Lite-On 811S recognized as CD RW

Okay, I’m a brand newbie…

Just bought my first DVD burner (Lite-On 811S) and installed it. Didn’t come with any installation software so I just hoped Win200o Pro would recognize it as plug & play. Unfortunately, it comes up as only a CD burner. Am guessing I need some special drivers or something. Ideas?

My system:

  • Win2000 Pro
  • 2.4 GHz Pentium IV chip
  • 811S mounted as master on secondary IDE channel (DVD ROM as slave)
  • plenty of RAM and hard disk space
  • NTI CD&DVD burner software, version 6.0

Thanks

No drivers are requried for modern IDE drives on Windows 98 and above. Try playing a DVD in it. If the disc plays, then it’s definately not a cd/rw drve you got there ;). The ultimate test is to just try and burn a dvd with the drive. If it burns fine then you’ll have no problems.

If it doesn’t burn, no harm will come to the drive or the disc.

Weshy.

Well, it plays DVDs but it won’t record them.

When I launch the NTI software, there are 2 burn options “Data CD” and “Data DVD” but the DVD option is not enabled (cannot be selected). If I use the “Data CD” option with a blank DVD, it only wants me to load up 700MB of data and then when I tell it to burn it gives me the message “the layout type is incompatible with the target disk type”.

So, looks like I’ve got a CD/DVD reader and a CD burner - but no DVD burner.

When I look at it with Device Manager, it is recognized as “LITE-ON DVDRW LDW-811S” and the device drivers names are “cdrom.sys”, “redbook.sys”, and “storprop.dll”.

Guess I need to determine if this is a hardware or software problem…

Just a quick question, is the drive set to be secondary master? Also (and this may help) make sure that the driver for your IDE primary/secondary channel controller on the motherboard are set for the defaulth MS ones. You can do this by following the following steps:

Right click on my computer->Properties->

Hardware tab->Device manager (middle -right)

Expand IDE ATA/ATAPI controllers

Will have intel / Via / nvidia Ultra ATA storage controller (or similar)

Don’t do the primary or secondary channels. They are children of the main.

Right click on the Via /Intel / Nvidia Ultra ATA / IDE controlller and select “Update driver”.

Then select “install from a list or specific location”-> next

Select “Don’t search. i will choose the driver to install” -> next

Select “standard Dual Channel PCI IDE Controller (or similar)” -> next

Reboot machine to take effect.


Also, I think there are other posts regarding DVD drives being recognized as only CD-RW drives so try doing a search as well. Hope this fixes any problems