Lite-On 740 gets stuck at 29% finalization after drive change

vbimport

#1

[qanda]This thread is about the Lite-On HD-A740GX. Click here to see full specs[/qanda]Please help! After reading through most of this forum about my problems of a failing disc drive, I decided to change the drive with a Sony DRU 190A. Everything seemed to be fine, but I was using dvd-rw. When I had to use a DVD+R, it recorded fine, but got stuck at 29% during finalization.

I updated the firmware using LNPAU028 to no avail. I tried looking up in the forum, but couldn’t find the answer in my limit search.

Anyone have an idea?

Thanks in advanced for your help!


#2

Hi KenInCal, I can confirm that the Sony DRU 190A does not work properly in the 740/760. Initially brought the burner to the PC to get it started (checked for firmware upgrades, got a dvd to play in it) then tried it in the 740 and it couldn’t even get past the preparation stage of a DL disc, so I was lucky and got myself an older Liteon burne, the 1635 which works perfectly.

The list of drives on this sticky thread; http://club.cdfreaks.com/f102/replacement-drives-liteon-5xxx-recorders-207698/ is good for the 740/760. I personally tried the Sony 190 which works fine in other older Liteon and ILO DVD+R recorders but not the 740/760.

In the 740, I’ve tried Liteon 1635(now installed), 1693, 160, 165, 20A1P, 20h4P, Sony 120, they’re all compatible with the 1635, 1693 and the Sony 120 with FF and the other ones no FF. I’ve actually installed a Liteon 20H4P in my 760, I’m OK with the no FF as I only use it to burn, I use other players to watch. So a simple switch of burners will do the trick.