Lite On 5045 stopped responding - Why

vbimport

#1

I have a LiteOn 5045 DVD recorder. About a year ago I downloaded your Version 197-B firmware and it worked great - until today… Within a period of about 5 minutes, the remote started losing left / right button control, then on / off control and finally nothing works, even if I hit the buttons manually on the front of the machine. I pulled the plug, and powered it up again with the 197-B firmware in the DVD drive. It was ready to reinstall the firmware but was waiting for me to say “OK” and none of the buttons would work. After multiple tries, I don’t know how but one time I got it to acknowledge “OK” and it reinstalled the 197-B firmware. Everything including the remote worked for about 5 minutes and then it degraded back to a state of unresponsiveness. Even my recorded programs displayed and could be played but they all of a sudden started rewinding to the beginning and started again. After 5 minutes, even that didn’t work any longer. What options do I have left? Are there some magical combinations of buttons that I could press to acknowledge the “OK” button without the remote? Is this problem more than firmware? Should I use a different version of firmware? What is happening? Every time I replug it in to get out of that dead state, it checks the hard drive and says it was improperly shut down. Also in tiny red letters just above the counter / timer it says “file” and “CDR”. Your help is deeply appreciated.