LITE-ON 48x24x48x pile of WANK!

vbimport

#1

I just bought a Lite-on 48x 24x 48x.

Its a LTR-48246K firmware SKS7

Loaded up Nero and burned a 805MB cue/bin and it took 05:22 minutes which is the same speed as my old 16x SCSI.

It didn’t buffer underrun, and I was burning from an empty fast HD (only the cue/bin was on there) and I was using 48x datawrite cdr.

The whole time it said writing at 48x 7,200 KBS but obviously this doesnt take 5 minutes.

All the reviews show it doing a 800MB bin in half the time.

Anyone know what to do??

Also it doesn’t show up at all in CDRWIN 3.9C.

http://members.lycos.co.uk/ereet0r/crap.jpg


#2

Absolutely no idea , but at least yours is working. Mines stopped spining :confused:


#3

The LTR-48246K is a brand new drive. There are no reviews of it yet and you cannot compare it to a LTR-48246S since they are not the same.

You can add the key to the registry to make Nero show the real-time burning speed rather than whatever you set it to burn at. Make sure that DMA is enabled and working for the drive. Also bug Lite-ON for a firmware update for the drive as I have heard many complaints about the drive working poorly with some media.

When you were burning, was the LED yellow/orange?


#4

Try different media, and/or set the burn speed lower.


#5

DMA


#6

Yes silly me it was the DMA not enabled.

Works great now.

By the way I tried to flash it to the 52x S firmware but it didn’t work. So I guess will have to wait for a 52x K drive/firmware to become available.


#7

Lite-On released a new FW for the K drive. BTW, the K drive simply won’t work right when flashed with the S firmware.


#8

You cant beat a good wank