Lite On 411s Firmware issue?

vbimport

#1

I hope someone can help.
I just got the Lite On 411s
Tried it out with some ritdata dve -r.
Worked great.

However I wanted to use this burner for my xbox as well.
It came with firmware DR4FS02
so I checked Lite On web page, and downloaded DR4FS0J

Well talk about BS.
Now the drive does not recognize the RiData DVD -r’s at all… so I have 45 left on the spindle that may as well be coasters…
( Not much of an UPgrade if you ask me… )

SO
a) I know it worked fine with these dvd -r before the firmware upgrade…
b) the Upgrade ran smooth.
c) NOW it does not recognize the disks…

I am wondering how I can DOWNgrade to the firmware that worked… as it is not downloadable off their site now… or if I misssed something important???

Anyhelp is appreciated.


#2

Sorry to tell you, but the later LiteOn Firmwares definitely do prefer +R media … but the good thing is that you can use some tools (see the sticky liteon tppls thread in this forum) to 1. flash back to ealier firmware revisions (to use up your remaining -R discs) and 2. to use bitsetting (that way, a recorded +R disc will be recognized a -ROM by any hardware player which greatly improves performance)

Hope this hepls …


#3

But for the drive to not recognize the discs at all? It’s one thing to have worse write quality, but it’s another to fail to recognize the disc… seems almost like there’s some other problem going on here…

  1. Does it recognize any other DVD-recordable media?
  2. Does it recognize CD-recordable media?

Note that when you upgrade the firmware, Windows will think that your drive is a totally different one than the one you had before. I wonder if this could be causing any problems…


#4

OK a bit of an update.

I found flashfix and some older Firmware revisions.
I have back flashed a total of 5 revisions, and the issue remains.
When I put a Riteck -r in the drive, it whirrrss away and after about 5min, all lights stop flashing and various programs that I have tried all indictate … no drive in the burner… very strange…

SO, the newest firmware is NOT the best… but none of the older ones help either…

I talked to the store I bought the drive from… when I told them the tale they said I should flash to the newest firmware and it would fix all my troubles… and it has not…

So, I will talk to them again.
I am hopeing that they will take the remainder of the stack of Riteks off my hands in exchange for some dvd-r that the burner does like.

The store was nice enough to give me a sample disk from 3 other companies to try in the machine… which though experimentation I did find that OLDER firmwares do not recognize all the disks… ( same issue, whirrr away and then apps for burning indicate, no disk in drive ) but the NEWEST firmware DOES recognize all 3…

Like I noted, I do not want to give up on the drive.
IT seems to work very well.
However, a stack of unusable DVD -R gets my goat…

Oh well, if the store will not take the blanks back or exchange em, maybe I will just return the drive…

Anyway, thanks for the help…

TTFN


#5

SO, the newest firmware is NOT the best… but none of the older ones help either…

You are right; the nevest is not always the best.
I have tested all six FWs for 411. I´m burning a lot of DVD-Rs (RiTEKG 04), and the only firmware I get acceptable results with is FS0F :smiley:

You still have a pile of DVD-Rs.
Give your drive a run with FS0F
Use this tool to load fw.

BTW, if this don´t work, return the drive! :cool:


#6

Futher update…

I am now wondering if the DVD -R are not being affected by the top coating…

The 50 pack a bought has a laser printable top ( basically they are papered tops for lables… )

Perhaps these are an after marked RiTEKG 04 or they are being negativly impacted by the paper top… ( weird ideas, I know ) … what can/should I look for on the dvd -r itself to be sure these are really Ritek ? Is there a serial number or a etch lable?

Since the burner does not even recognize them as a disk now… I cannot use it to find out the Manufacturer…

Maybe its just a bad batch ?

TTFN


#7

ALSO

Can anyone point me to a binary of the firmware
DR4FS02

The very FIRST firmware version…
( Yeah I know, I am a dunderhead for not backing it up first… but never expected trouble… )

TTFN


#8

Originally posted by mrltmrls
[B]ALSO
Can anyone point me to a binary of the firmware
DR4FS02

TTFN [/B]

FS02

Welcome

:slight_smile:


#9

FS02

That did the trick thank you very much … the drive now identifies the dvd -r as ritek G04

They are sold here in Canada as a 50 pack.
White tops for Printing on…

The really strange thing is … NONE of the other firmwares work.
Basically what happens is as soon as I put in any updated firmware, the drive loses its ability to see these disks… it whrrs away for a few min and then stops. I then open a app to burn with and they ask me to put a disk in…

ONLY the FS02 version.
My understanding is that this should not be the case.
That newer firmware should be MORE compatible with disks.

I will try a few burns and then use the utilites on this forum to check them for errors and see if there is maybe an issue there… though I doubt it…

Very strange…

Should I still be looking at taking the drive back as defective?
If others on this forum can use updated firmware and still make use of the G04’s and I cannot does that maybe indicate a possible problem with the drive??

Or is it mayb just not all G04 are the same and this batch I have is “sensitive”? of slightly off?

Any ideas?

TTFN
:bow: :bow:


#10

I have FSOF on my drive and the non-printable top G04’s from Newegg and I’m not having problems with them. (Given, the scans aren’t as great as I’d like but still…they do work and are recognized fine.)


#11

Futher experiments.
I checked the downloadable manual from LiteOn and they listed Ritek and Maxell in the list of campatible blanks…

AND it was noted that with the newest firmware, he 411S likes +r better by a kind soul on this forum… so I went out and bought some Maxell +r and flashed the device to the newest firmware…

Then using DVD Identifier here is what I get

[20:59:03] Unable To Initialize Disc : Not ready - Medium not present [02/3A/00]

I get this msg for both the Ritek -r and the Maxell +r

I think the drive is not functioning the way it should and will be xchanging it tomorow… I want to exchange it for the SAME drive ( 411S ) cause I am sure thet this is a good drive…

HOWEVER if I must I will upgrade.
What are the differences between the 411S and the 451?


#12

Originally posted by mrltmrls
What are the differences between the 411S and the 451?

Not many. 451 has newer hardware (a new PUH). 451 is more easily overclocked than the 411.

And I’ve heard fewer complaints about the 451. :slight_smile:


#13

Well
Seems all has been fixxed.
Took the burner back to the shop, and after 2 days of testing the shop agreed, the burner was a dud.

They gave me a straght swap on a new one of course.

Took new on home.
Installed it.
Discoverd they gave me a 451 instead of a 411… oh well.

Upgraded the fimrware.
AND

Shazam.
The pile of DVD I had that were “unrecognized” before, are now being filled up with much backup data.

Thanks for all the help guys.
Turned out to be a hardware problem afterall.


#14

Originally posted by code65536

And I’ve heard fewer complaints about the 451. :slight_smile:

And I think you are right :smiley:


#15

After having issues with my first CD burner (the first memorex one that had the class action lawsuit over it), I think this one is being crappy as well. Not as bad, and I think part of it is being able to K-probe the DVD’s.

So, if one is to RMA these drives because of the performance do you get back a 451?