Lite-On 411S and Ritek G04 discs

Having failures on writing the Lead-out on these G04 Ritek discs that I just received from Meritline.com. I found a previous post from 2 months back, http://club.cdfreaks.com/showthread.php?s=&threadid=84632, basically the same deal.
Had some leftover TDK and Memorex and they burned fine, so I’m quite sure its not my burner.
Sent an RMA request though, I’m hoping they trade me with a diff brand.
But here is the pic I took of the media.
http://www.helevorn.org/dvdspindle.jpg
I easily feel the pits/grooves on the edges which are highly visible.
Think thats my problem or do other people have probs with Ritek/Lite-on combos

thanks

1: The pit/grooves as you call it is normal. This is the glues used to glue the two discs together. As you probably know - DVD media is two thin plastic plates glued together.

2: For your problem: make sure that you have Nero 6.3.1.6 if you use Nero.

yeah i kinda had a hunch that it was glue, some worker used to much or something.
but i’ve never that on any of my other discs.
updating nero right now, i had 6.0.0.0 lol
hopefully this works

I’ve had much better success using RecordNow to burn Ritek G04 on my 411S

u say that ur tdk and memorex burned fine, so its not ur burner. Bear in mind that even discs with the same dye were not created equal. Just because its G04 doesn’t mean its the be all and end all. MAybe some different discs will give u better results (I found this out because not every ricohjpnr burns great for me).
By the way, the tdk and memorex, were they + or -?

After reading this thread I decided to try burning a Ritek G04 with my newly Liteon 411s. The first one I did was using DVD DECRYPTER ripped to ISO mode and it burned and played back fine on my portable dvd player. I watched the movie off the portable on that’s hooked up to a 20 inch TV.

I just used NERO version 5.5 10.42 and it burned fine too. The only thing is it wouldn’t playback in my rca dvd player but it played back on my portable dvd player and on my apex 1500. From this experience I won’t be using RITEK G04 with the 411S burner. I’ll continue using them with my other burner the Plextor 708A that way I won’t have compatibility problems in playing back in my standalone dvd players.

Don’t get me wrong cuz I like the Liteon drive because of the bitsetting tool feature.

woops forgot to post back
sorry

ok well it seemed to help, installed latest nero and the first 4 or 5 discs burned great, then i got a dud and stopped burning.
mighta been just a freakish disc but i haven’t tried another disc yet
and the tdk and memorex were (-) minus

I’ve found Ritek G04’s very hit and miss even in the same batch.

I get the feeling that the general quality is quite high but the quality control is piss poor so rogue disks often slip through the net.

I’m now using Verbatim Datalife 8x DVD+R which are a little expensive but produce fantastic results.

Marco

I brought 25 of the orangey red top - Grade A Media (lol), and had 5 coasters out of 12 discs with my 811s and nero 5.5.10.54, the rest i burned at 2X (used 4X origonaly) & they were ok.
I have since then brought some orange top (mountain scene) Ritek G04 -R and they work ok, as these discs are identicle exept the picture the Grade A`s were probly a doddgy batch.

I thought the Mountain scene discs were B grade discs.

Nobody mentioned firmware?
If you are using FS0J, it does not work well with DVD-Rs. I had FS0J on my 411S for a while, the DVD+Rs work great but the RitekG04 I burned are simply coasters(Or just skip a lot with PI>800 under KProbe scans), regardless of the software used. I did the “Z” mod and make it a 411@811, loaded FS0P, and now it burn -Rs beautifully. PI<100 and PO<10.
Since FS0J is such an bad firmware, I had to make it 811 only to get acceptable burns on both +/-R disks.

ok yeah
runnin FS0J
where can i get info on how to do that z hack to 811?

In the forums at http://www.speedlabs.org/

spiffy
recognized as an 811S now
burned another ritek and it went great!!
sadly i’ll hafta buy some +R now to be able to burn at the newfound 8x lol
thanks for the 411s --> 811s tip

Great to hear that it works for you now. I did realize that with the exact same movie, burning at 8X give me a higher error rate compare to 4X burn (Same RichoJPNR01 4X disk). Both readable in my case but just a higher PI. Even though it does work at 8X, I’d still recommand 4X burn. Maybe getting some 8x disks might help. But I haven’t tried.

My experience is different. Using good RicohJPN R01-02 – Memorex, Verbatim or RiData – the 8X burns are no worse than 4X.

Here’s a sample of the Memorex at 8X on my 401S@811S, HSOP:


hi
mahfigaro i read somewere that the ritek mountain scene are the grade a but re-covered.
i was using hs0e when i used the grade a`s & hsop on the mountain scenes. so it could have been a firmware problem.
were i can now i always use +R riteks.

Have a look at this link.
All will become clear.
http://www.dvd-recordable.org/modules.php?op=modload&name=Reviews&file=index&req=showcontent&id=76

I use this site here.
Join the buyers club and get cheaper deals.
This weekend spend £30 and get p+p for 99p.(£3.99 at all other times)
I order 100 - 150 discs at a time.
The datasafe, ridata, ridisc, and obviously ritek discs are definitely Grade A and will write without fail to your 811s.
The B grade discs are also there for a few pence less, but why bother.
They sell the Arita and Mountain scene one you describe but declare them to be graded stock.

http://www.blankdiscshop.co.uk/acatalog/FOR_DVD_R_RW_CLICK_HERE.html

Have a look at this link.
All will become clear.
http://www.dvd-recordable.org/modul...owcontent&id=76

hi mattfigaro
i checked the burning face ot the mountain - Rs i brought and thankfully they are all flawless. i bye my discs from synergy trading at the northern computer markets they also have a web-site www.dvdrsales.co.uk its not fully up & running yet, i pay £13 for 25 mountain - Rs and £25 for 50 + Rs these are silver top richo and was told these are grade As and should get 100 out of 100 i`ve not used 100 yet (about 75) but no coasters.

cheers acko