Lite-On 40125S No medium

vbimport

#1

Hi.

My system is...
Lite-On 40125S 40x/12x/48x on Secondary Master channel
Samsung 16x DVD Secondary Slave Channel
Windows XP Home.
Athlon 1.33
512 SDRAM
Geforce4 Ti4200
Nero 5.5.8.2

The first problem I was having that was when I did anything in the background (viewing a website, checking mail, opening folders, simple tasks), the machine would blue screen, and it would shut down, and I would have to manually restart.

Due to that, I assumed I should be able to do those minor tasks and still burn a CD, so and I downloaded the newest firmware, ZS0J, and flashed that. After that, the CD burner, nor Nero will recognize that there is a blank disk in the drive. I have the same brand of disk, from the same Memorex spindle, that I burned onto just last night with the same burner, perfectly. And now it won't even recognize the blank disk in the drive. I tried uninstalling and reinstalling Nero and then installing the update, but nothing. I also tried Re-Flashing the old Firmware, ver. ZS0A from the bios, and that didn't bring back the disk recognition either. I'm at a loss, and I don't want a burner that I'm going to have to guess if disks work or not, and then find out I wasted $25 on disks that won't show up.

Like I said, it worked from my time of purchase up until earlier last night, using the same software and disks, then after the firmware update, nothing. And I have tried reverting it back to the original firmware.

Any help would be more than appreciated.

Thanks,
Frank.

Edit By OC-Freak
Crossposting Not allowed, read our rules.
Out of the 4!!! posts I'll let the one on the Lite-On forum stay open.


#2

Check out your post in the Liteon forum.


#3

Burnproof, sir!

Thanks for the hasty reply, but I think by unconnecting and reconnecting the IDE cables I fixed the poblem. Don’t ask me how, but it can see the disks now.

Again, thanks, and I’ll post again have I an troubles!