Lite On 40125S/ Nero problem

New unit. Using 1 16X Memorex media (CMC) would only burn at 8X.
Did a Nero CD test on a Lite On supplied CD-R disk (Prodisc), no speed on disk just multi-speed. The test started as 18 and ended at 5! Results as follows;

CD Speed

31 October 2002 - 16:16:32

CD-ROM drive information
Vendor LITE-ON
Product LTR-40125S
Firmware Version ZS0K

CD information
Type -
Length --:–:--

Test results

Transfer rate
Average 11.77x
Start 18.91x
End 5.47x
Reading type CLV

DAE quality
Score N/A
Accurate stream No

Seek times
Random N/A
1/3 Seek N/A
Full N/A

CPU usage
1X N/A
2X N/A
4X N/A
8X N/A

Interface
Burst rate N/A

Spinup/Spindown Time
Spinup Time N/A
Spindown Time N/A

Disc Eject Time N/A
Disc Load Time N/A
Disc Recognition Time N/A

What am I doing wrong? How do I tell if it is the media, burner or what? Why no other info on the CD Speed test? Can someone tell me where to look? Is the speed set right? I’M LOST!!! Thanks.

PII 350 128 mb ram, burner set to master and on secondary IDE slot by itself. All other non essential software turned off. Virus scans etc. Using Windows ME although the drive test has Win 95???

This is from drive test

General information

Operating system : Windows 95 V4.90.3000
ASPI manager : Adaptec V1, 0, 0, 0

Host adapter : Intel 82371AB/EB PCI Bus Master IDE Controller
Driver : ESDI_506.PDR
Description : ESDI_506 Virtual Device (Version 4.0)
Company : Microsoft Corporation
Version : 4.90.3000


Drive information

Host adapter : 1
Device ID : 0
Vendor : LITE-ON
Product : LTR-40125S
Firmware version : ZS0K

Buffer size : 1984 KB
Maximum read speed : 2112 KB/sec (12 X)
Read CD-R : yes
Read CD-RW : yes
Read CDDA : yes
CDDA accurate : yes
Read R-W : yes
R-W packed : no
C2 pointers : yes
Speed settings : 4-8-12 X

Read RAW mode : unknown


Disc information

Error reading TOC (code 052400)

CD-R(W) information
Manufacturer : Prodisc
Media code : 97m32s19f
Dye type : 9
Disc Type : CD-R
Capacity : 79:59.73


Supported commands

Mode Sense 6
Command not supported
Mode Sense 10
ok
Seek6
Command not supported
Seek10
ok
Read CD
Error (code 052100)
Read10
Error (code 052100)
Read12
Error (code 052100)
Read CDDA
Command not supported
Set CD Speed
ok

I’m surprised you can burn with that 16x CMC at all! :Z
Get some good high speed media for your drive and it will be much happier. :bigsmile: Highly recommend Fuji (TY) media. Your drive is optimized for much different media than that “stuff”.
Have you actually burned to this media? If so, what is the drive light doing? Buffers full all the way? Error testing on the burned media tells you something too. Be sure you have DMA enabled.

Most important advice is make sure you have DMA enabled. Control panel===>system=====>device manager=====>ide controller properties (right click on the IDE controller), ensure the DMA box is ticked.

This is not ticked automatically and by ticking it you may get a dire warning that this could trash your system. Ignore any warning like that. Restart your system and you should be OK.

DMA should be the culprit.

Run all the tests & you will see the info which you can’t see now.

Went and bought some new Fuji disks. Went to burn and only gave me the options of 4x 8x and 12x. Have DMA enabled. What else?

Are they 12x discs?
Also, update your firmware to ZS0N.

Firmware update is suggested. They make alot of difference.

Whats the speed printed on the packaging of the disks.

Also whats the ATIP.

Read on the forum that a guy bought Princo 2x-48x rated disks but the SmartBurn limit was only 16x.

Bought the Fuji 48X disks. With $23.00 us rebates only paying about $6.00 for 100!
Followed you guy’s instructions and put in the disk BEFORE opened Nero and it gave me the 40X option. Burned a disk beautifully!!

Can’t thanks all here enough, really thanks!!!

Now I have a unit working the way it should. Too bad the manufacturers documentation is so incomplete I had to come here to get it working right. But hey I found a great site and have learned so much. Once again thanks

Btw can I overclock this to 48X :bigsmile: :bigsmile: :bigsmile: See what you guys have created? Another monster. Thanks Jeff

Try flashing to firmware VS08, using MTKFlash. You’ll have a 48x drive, but ZS0N will work very well too at 40x.

Thanks, I have read every post about overclocking but one problem is I don’t have a floppy any more! Can I use the windows firmware update from the lite on it site? And do a firmware upgrade like that?

Yes, you can! I did it w/my 40 to 48 w/vso6 and it only took about 10 seconds! Go for it :slight_smile:

VS06 is not avail from the Lite On site but VS08 is. I downloaded it but when I went to execute the file it would not allow it due to a previous firmware not being found ( the correct one for a 48X drive). Pat what did you do I didn’t? Thanks

You cannot flash a 40x drive to 48x with the LiteOn flasher, you need one of the windows flashers posted here, do a search for “windows flasher”.

Go to the Lite-on Firmware Conversion page and dowload the ZSxx to VS06 conversion file. This is a Windows executable that will convert your burner from a LTR-40125S to a LTR-48125W with firmware VS06.

Once that is done, after rebooting your system will recognize the burner as a LTR-48125W. You can then use the official Lite-on VS08 firmware that you tried before. VS08 is the best firmware and will give the best overall results. :wink:

Did it!!! Thanks everyone for your help. Burned a 48X disk at 39.+ speed with no errors. Not that much faster than the 40X but just the fact I can play with it makes it worthwile. YaHoooo

I’ve (still) got another problem with the same burner :slight_smile:

most of the times the burner will burn fine up untill 100% (in nero) but then it’ll just keep there and the burner just spins up and down… counting 15 minutes as I write :confused:

I’m using latest nero and latest ZS0N firmware. I’ve gotten the advice earlier that I should upgrade to 48x, but I’m just affraid I havent got the technical expertise :slight_smile:
any advice ?

thanks!

Edit:
after about 16 minutes Nero said Burn Process failed - EndSession Error :confused:

after about 16 minutes Nero said Burn Process failed - EndSession Error

Does it do this on every burn? What media? Try different media, and also maybe re-installing Nero or updating Nero.

after about 16 minutes Nero said Burn Process failed - EndSession Error

I have been having this problem for sometime & have tried different media.

Ultimately, the burner was faulty & its time to replace it.

Look at my thread here http://club.cdfreaks.com/showthread.php?s=&threadid=57258

I have tried other media such as Fuji, Verbatim etc, that should be good.

this was the first time it said that EndSession failed though, the other times it just said failed at 100% after some time, or it just did a buffer underrun and did that spinning up/down for a long time and then sometimes continue but nost of the times just fail.

I’ll try some of the advice from that other thread, thanks.
too bad if its already time for a replacement.