Lite-on 32x12x40 can only READ at 12x?

vbimport

#1

In win2k & win98, I tried the Nero CD Speed test, and it shows 12x speed. WTH?? I looked in options, and it has 40x listed, I tried 40x and I tried maximum, but no matter what I do, it is always 12x.

Oh, I also tried both before & after the new firmare flash, and it made no difference, results are the same.

I also tried 6 different CDs..still stuck at 12x! Argh!
Ideas?

Here is drive info:
Vendor : LITE-ON
Product : LTR-32123S
Firmware version : XS0R

Buffer size : 2048 KB
Maximum read speed : 7040 KB/sec (40 X)
Read CD-R : yes
Read CD-RW : yes
Read CDDA : yes
CDDA accurate : yes
Read R-W : yes
R-W packed : no
C2 pointers : yes
Speed settings : 4-8-12-16-24-32-40 X


CD information
Type Data
Length 79:38.64

Test results

Transfer rate
Average 12.19x
Start 12.24x
End 12.21x

^^^^^^^^^^^^^


#2

When using nero it says my 40/12/48 lite-on only can do 12x max reading in Nero. Even though it says 12x max im positive it actually reads at 48x. I’m guessing it’s a Nero prob not a Lite-on one


#3

Hmm… How do you know what speed it is reading then? What utility did you use to test it?


#4

Right Click My computer>Proreties>Performance>file system>cd rom on this menu check if your cd-roms are set to single or quad speed and set it to quad. hope this helps


#5

I found the problem. The problem was that win2k didn’t set the drive for DMA access. (D’OH!:Z ) It was stuck in PIO mode from my old CDRW (4x4x10) drive.

Now when I went into device manager, and told it (the CONTROLER, not the drive, since there are no drive options :stuck_out_tongue: ) to use ‘DMA if available’, on next reboot, I got the 40x speed.

Sooo… if anyone else has this issue, don’t forget to set your drive for DMA access! :smiley: