Lite-on 32x burns slower than 16x

vbimport

#1

Just got a lite-on 32x12x40x and my 32x burns take longer than 16x (7min vs 5min) because SMART Burn keeps kicking in at 32x. The buffer bar in nero keeps going empty at 32x but not during 16x. I used nero's CD Speed program v0.84beta and got this on the write test:

It doesn't ever go over 20x, averaging 17x. SMART Burn kept kicking in.

Also look at the read test:

It doesn't go over 20x either.

Here's what I have tried (I'm using win98SE),

  • different media, rated 32x
  • DMA is checked in windows device manager for cdrw and all HDDs
  • UDMA is on in the bios (auto)
  • bootup shows UDMA 33 is the mode the HDDs are in, none is what the cdrw is in
  • installed new intel chipset inf drivers (but checking the driver versions afterwards seems to be no different, they are all still 1999 drivers)
  • installed nero aspi
  • installed 4.70 of aspi (was 4.60), but afterwards still says 4.60 is version
  • disconnected HDD and changed cdrw to master, no slave
  • swapped IDE cable with the one that came with the drive

only thing I haven't done is update the firmware because lite-on's site says the newer ones just match more media. Now what do I do?


#2

This is strange. I have the same 32123S but it is working normally, and it says in Nero test writing method Z-CLV… yours says P-CAV ??? the 32123S does not support P-CAV ???

I would assume that there is something wrong in the detection of the CD-RW

Hady


#3

Ditto here. I have the LTR32123S and NERO tells me and tests out to be a 32x Z-CLV, just like it’s supposed to. I’m running Win2k with the stock M$ IDE drivers, on a AMD/VIA hybrid chipset mobo. DMA is enabled in both control panel and BIOS. The drive is on secondary IDE master, and the LTD163 is on secondary slave. Everything works as it should.


#4

I updated the firmware to SOU and still the same, except now nero says the buffer is lowered to 1984KB.


#5

Yep the buffer is lower with newer firmware (it uses it for the bigger cd-r database).
Have you tried Nero InfoTool to see if your drive really is in DMA mode?
And get rid of those Intel drivers, they cause more trouble then they do good.

About the P-CAV thingy, it just proves that CDSpeed is a tad buggy…


#6

When I installed the intel drivers every device in system properties still said it’s using MS 1999 drivers, except a PCI IDE controller which was using an Intel driver. So I put that back to the MS driver. I get the same test results with CD Speed, but now it says CAV instead of P-CAV.

I did run nero infotool when I first got the drive I think it did say everything was fine, using DMA and all. But now the program won’t run, it just freezes my system when Retrieving Drive Information.

Hey, here’s a question. When CD Speed says “Speed 16-16X” In it’s log window what does that mean? Does that mean it was only trying to go 16x in the first place or what?
I havent touched any of the options in CD Speed but any of them make a difference?


#7

I fixed it!
DMA wasn’t really on. I turned off that IDE autodetect in the bios a long time ago to save bootup time, instead setting the HDDs in the BIOS. I just turned that autodetect on bootup back on and now it works fine.