Lite-On 24102B problemen

vbimport

#1

Ik heb het volgende probleem...ik heb sinds kort een Lite-On 24102B. De maximale brandsnelheid van deze brander is 24x (Duhhh denken jullie nu :wink: ). Ik kan echter NIET op 24x schrijven. Ik kan wel alle snelheden selecteren en daar brand ie dan ook op, maar de buffers gaan steeds leeg. Ik probeerde gisteren op 12x een cd te schrijven, en die hield er mee op bij 96% en BURN-proof stond dus aan.
Mijn systeem:

PIII 500@500 MHz
128mb RAM
IBM 40 GB 7.200rpm HD (Dis de schijf waar ik van brand)

Primary Master : Western Digital 12,6 GB 5.400 rpm
Primary Slave : IBM 40 GB 7.200 rpm
Secondary Master : DVD-speler
Secondary Slave : Brander

De cd die op 12x mislukte was een audio cd, en het waren mp3 files. De buffers liepen steeds leeg zoals gezegd, vulden zich dan weer, en zo verder....bij data cds heb ik dat probleem niet altijd, maar ook vaak genoeg.
Zou het kunnen dat mijn pc te langzaam is, om zelfs maar op 12x te branden ? Bij 8x gaat het perfect namelijk, de buffers gaan dan ook niet leeg.

Ik denk zelf dat het ligt aan het feit dat mijn pc gewoon niet snel genoeg is...maar 12x gaat ook al niet, en dat vind ik dan wel weer een beetje vreemd...
Ik heb wel een nieuwe processor, die moet nog ingebouwd worden. Dit is een AMD Athlon XP 1600+ processor op een Asus A7A266 moederbord, maar zoals gezegd, die moet er nog ingezet worden....zal mijn probleem voorbij zijn als deze processor er eenmaal in zit ?
Ik hoop dat jullie mij kunnen helpen,

Sentinel@work (a.ka. Neefje)


#2

Is een raar verhaal maar misschien een paar tips.
Allereerst welk branderproggie gebruik je? Je kan een keer met een ander proberen. En zet je de MP 3 files eerst om naar WAF. en brand je ze dan, of meteen van HD. Ik heb zelf een Liteon 12 X gehad en daar brande ik gewoon op 12X met een AMD 550 en 128 MB met een 5400 Seagate 17 gig. Ik had wel dat hij bepaalde CD-R’s niet luste. Maar verder niks aan de hand. Dus 12X moet hij zeker en vast aan kunnen. Maar als ik jou was zou ik de zaak snel inbouwen en het dan nog eens proberen.
Suczeven


#3

Ik gebruik Nero 5.0 en CloneCD. Ik snap het echt niet, op 8x schrijven gaat zonder problemen, hoger gaat niet, want dan krijg ik toch bufferunderruns. Echter NIET altijd, soms blijft dat gedoe met die buffers doorgaan, maar dan lukt de cd, maar vaak genoeg kapt ie dr gewoon mee…misschien helpt het als ik DMA aanzet (ik roep dit nou wel, maar dat is een ‘oplossing’ die ik vaak hier gelezen heb voor problemen met brander/cdrom/dvd maar ik weet eigenlijk niet of dat hier van toepassing is :slight_smile: ) of dat ik die brander als Secondary Master zet ? Ik weet het echt niet, maar het lijkt me sterk dat die brander kapot is…of zou dat ook kunnen ?

Ik w8 weer op jullie reacties…

Sentinel@work (a.k.a Neefje)


#4

DMA moet aanstaan. Maar lijkt me sterk dat het daar aan licht.
Heb je je brander en je HD op dezelfde IDE staan of op verschillende? Als je brander op je nieuwe PC ook deze kuren heeft zou ik er wel mee terug gaan. Maar het lijkt me sterk dat hij kaduuk is, maar het kan natuurlijk altijd.


#5

Nee, de 2 schijven zitten op een IDE kabel en de brander en de DVD speler samen op een andere IDE kabel… hoe moet ik DMA dan aanzetten in Win2K want dat heb ik ook nog niet gevonden ?
Ik kan er mee terug gaan idd, want ik heb die brander via de zaak besteld, en als hij het niet doet, krijg ik gewoon een nieuwe… :slight_smile:


#6

Sorry kep geen ervaring met win2k. XP werkt ook prima.


#7

Probeer ff de nieuwste firmware in je writer te flashen!