Lite-On 20A1H problems

vbimport

#1

I having some problems with my unity…

It records well, i think…

But when i decide to open the DVD, nothing apears…

My Plextor and DVD Reader, work well…

The DMA is active…

The Cable IDE is ok…

The image:

Whats worong?

Help…

Back to Plextor 716…old school:bow:

Mordorr


#2

With what did you burn [Nero, ImgBurn, etc], and was it [meant to be] a full disc?


#3

Hi.

I did burn with CloneDVD.

I also can`t scan with CD/DVD NEro. It gives me error…

I also, get info saying thar a DVD +R, as a DVD-RW…strange…

I did try a new FW to the model…no result…

All this start. when i did Burn a CD, with Easy CD-DA Extractor…

Strange all this…

Maybe a format to XP, can handle this…:doh:


#4

Seems to become and epidemic, Mordorr… it happened to me (and others here) as well, with DVD+R booktyped to DVD-ROM. Ah well, I never liked my LH-18A1H anyway - time to move on ;).


#5

Dam…

Nero DVD/CD, can scan -R…

However, when i insert +R DVD…

:confused::confused::confused::confused:

DVD-RW???

The SO is fresh, DMA is ON, what a well???

I going to try a old FW…:sad:


#6

UPDATE:

This is getting, more and more weird…

I did try update a old FW, oficial…

It did said, that it couldn`t be done, because the FW 20X ( + - ) is to model FW 20X…

Yes its weird…

So i did try a modded FW, and it did flash, with no problems…:stuck_out_tongue:

The problem is that i don`t now, what kind of FW i did use…lol

I did use the third one…at blue…lol

At least, is reading correctly +R as +R…

Time to Burn:p:bigsmile::cop:


#7

Was your drive originally an 18A1H? Then you have to use the EEPROM Utility to “downgrade” before using 18A1H firmware.

The “patched-fb” version gives you faster 8x and 12x burns.

You may want to try cleaning the lens if the problem reoccurs. :wink:


#8

Hi Cressida!

My Burner is 20X, not 18X:flower:

My last Burn, with Nero 6.6.1.6, at 12X ( Max 18X )

Im burning the Second one, and for now, seems to Burn well…

Also, i did some problems, with IDE drivers…

I won`t open the unity, to not loose the Waranty…

After i will try the “King” Plextor…

Tks to all of you, CDFreaks:flower:

Mordorr


#9

Mordorr i’ve already seen those POF’s on previous scans, probably your LiteOn is faulty.
Check some of your donkeyheaven scans, i’ve seen there some POF on you discs.


#10

Ola Rakter…

Well, its a mix result, because i did have some problems with Plextor…

Also, IDE drivers, weren`t from Intel…so you can guess the rest…

I`m trying now the Plextor, with some TYG03, at 8X…:stuck_out_tongue:

Abraço,

P.S. - OFF, passo logo que possa por lá:wink:


#11

And today, i did have the same problem:sad::sad:

Nero did record a DVD +R, at 15X. So no DMA problems here…

When i put on Nero CD/DVD, to scan, i have a error…

Also, the DVD can`t be readed, by the Lite-On, itself…

On the Plextor, it can. So no IDE cable problems here…

I made a upgrade, from LLOC to LLOC, reboot, and now, the same DVD, burned before, can be readed and NERO CD/DVD, can scan it…:confused::confused:

I`m a litle confused here…

Hyper Scan ON/OFF?

Hardware?

IDE Cable?

I even found users, complain about latest XP upgrades…

Oh well…:doh:


#12

Have you cleared the OPC? never knows… lol
Do you have another computer to try the burner?
Also, update the cd-speed version.


#13

Ola rakter…

I`m getting nutz with this Lite-On…

The scans are horrible…

Also, before star burn in Nero, it did spin four about 3 minutes, before start to Burn…

Here is the amazing result…

The media is top Notch, and i will burn another in the Plextor, just in case…:a

Any advice, for a new model? Is the AH1 still the Best one??


#14

They say that The 4A is better now.
I seems that the burner might being dying :X


#15

Well, the Plextor is also makin bad Burns…

I did use another IDE cable, but i suspect, the problem might be IDE drivers conflit/ JMicron drivers…:doh:

OH HELL! I miss my Nforce 2 Abit NFS 2.0…:bow:

After work, i will buy a new IDE cable, just in case, and i will format my PC…

Also, i will reintall in another XP PRO Version, and Vista SP1 Ultimate…:rolleyes:

This Asus Pk5-E = Problems:a:a:a


#16

UPDATE:

Problem solved.

After [U]force windows to use IDE Intel drivers[/U].

[U]Change the IDE Cable[/U].

Everthing was back to normal:clap::clap::clap::flower::flower:

Guilty here:

:Z Pack Samsung Pleomax Made in India, that i change for another

:Z Cable IDE from Thermaltake, that “Die”…:confused:

And here is the result, after change the IDE Cable:

Samsung Pleomax, at 12X, Pack 25 units, €7.00, Made in Taiwan:flower:

I rest here my case!

Thank you all, Cdfreaks!:kiss:

Mordorr


#17

Samsung Pleomax, at 12X, Pack 25 units, €7.00, Made in Taiwan
W0w where?!

Nice to see the problem gone :smiley:


#18

Hi raKter!

Yep.

Well, its exactly, € 7.49. Its in promotion, here in Jumbo;):flower:

But, dont buy the India oness!!:disagree::disagree:

Sorry the OFF

Back to Business:bigsmile::bigsmile:

Burn M***** F*****:):slight_smile:


#19

[QUOTE=Mordorr;2018070]
Problem solved.(…) [U]Change the IDE Cable[/U]. (…)
:Z Cable IDE from Thermaltake, that “Die”…:confused:
Mordorr[/QUOTE]
Hi, what cable (40 or 80-conductor) and DMA mode You use now?
Regards