Lite On 20A and Smart Burn?

vbimport

#1

a few things…i got 2 new drives today and out of the box this one does not like sony or verb -R media…it didn’t do great…

stock firmware was the “KL05” and it just isn’t going that great…i was wondering…does this model have the ability to use SmartBurn?

the scan is pretty accurate to all of the media i’ve tried in th last hour…all poor…sony 16x,verb 16x at 8x,12,16x…can anyone give me some tips on this litey drive…i’ve been an nec owner for the last 2/3 years and i’m not familiar w/ these at all…both the KL05 and KL0A have produced similiar results…the newer pioneer i got also scores are in the 80’s but not great either


#2

you can get the smartburn utility at www. liteonit.com, smart burn is on already but you can turn on hyper-tuning and burn discs with it on. this should help. i burned a disc at 16x with create disc and this helped me. i burn at 8x normaly.


#3

Nosmartz get the test version. It’s easier to use settings.

Have you tried any other mids other than D21’s?


#4

i downloaded it and opened it up and when i clicked “enable”…it looks like this(pic1)…notice in the drop down box it doesn’t show any drive at all

below is what the hypertuning also says(pic2)…am i doing something wrong here?..i’ve gotten nothing but coasters since i got this thing…why won’t smart-burn see this drive?




#5

i’ve tried verbatim 16x -r’s and am very unsure about coastering some new sony -r 16x i just got…i’m stumped really


#6

Very odd. Did you reboot after flashing? UDMA4 in device manager? 80 wire IDE cable? Just throwing a few things your way to look for.


#7

I own 2 LITEON 20A1Ps, and I can tell you that your scans are really not AT ALL representative of this drive. I get EXCELLENT burns even without the smartburn settings. You either have bad media or a bad drive :slight_smile:


#8

ultra dma all the way…i’m stumped…this is odd…i’ve rearranged it by putting it on the primary ide and the same thing…80 pin cable and all



#9

Are you using Nvidia drivers?


#10

yes i am…nforce3


#11

Wonder if that’s the reason? I don’t have Nforce drivers.


#12

i’m not sure rolling…i am totally w/o a thought…this may come out of left field but could this be IDE related?..i mean i’ve burned it at 16x speed it’s just the quality was quite bad…


#13

I don’t know i’m just throwing ideas is all. You might try it in another pc. Wait and see if someone else has ideas.


#14

i’m gonna try it in this pc…a P3…i’ll report back


#15

ok…i think i may have found my issue out…maybe…i did what you said and put it on another pc…this is a 6 year old p3 w/ 384mbs of pc 100…i couldn’t go to fast so i burn’t at 4x…and even the drive was recognized in smart burn :smiley:

i also scanned it out on this pc w/ kprobe and got these results…can someone give me an idea ifd these results are exceptable or not?

i have another pc downstairs i will in stall this drive on and see how it does on it also and if it’s like this…then i need a new Motherboard…i had an issue a few weeks back that made wonder why my other burners were freakin out




#16

Glad you got it narrowed down. I only have a desktop and laptop here so i have to take my failing drives to a friends house.

Those results are very good :wink:


#17

here’s the cool thing rolling…i’ve tried the verb -r and sony -r’s all at 4x and there as good or better than the one above…i was shocked…and very happy


#18

Good deal. But you have a bad mobo? Hope it’s not to expensive to replace.


#19

I had trouble with my 20A1P to get it running right. Tried 3/80 wire IDE cables till it finally fixed it. KL0A fixed another issue i had.


#20

the MB is a piece of junk i got in a frys combo pack…it was basically free…i’ll just use this old pc for now until i come up w/ the scratch to get another package from frys…it got down to 18 degrees here a few weeks back…i think that did somethin to the MB…or a power surge one…i’m just really happy…this lite on works great…pioneer as well