Lite-On 1673S@1693S KC4B->KS0B Can't access discs?

vbimport

#1

So one day I just opened up CloneDVD (I run AnyDVD too [latest versions!]) and was going to backup one of my DVD’s. After I hit the middle option (to clone a DVD) I went to select the DVD (usually does this automatically) and noticed that the DVD name wasn’t in the list under My Computer. So I ejected the DVD and put it back in. I went to My Computer and it just had DVD-Rom drive and I could open it, but there would be no files there. So I uninstalled AnyDVD/CloneDVD and tried again. No luck. So I checked the latest firmware and upgraded. No luck. The strange thing is, it can boot up from a CD or DVD just fine (Windows CD or DVD), and when I pop a DVD, I can double click the AnyDVD fox and the Information window pops up and it gives all the information like this:

Summary for drive D: (AnyDVD 5.9.4.1)
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 1
Total size: 2237984 sectors (4371 MBytes)

Video DVD (or CD) label: AQUA_TEEN_HUNGER_FORCE_DISC_1
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1 2 3 4!

RCE protection not found.
DVD structure appears to be correct.
Structural copy protection not found.
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 1!

I can’t play or even see the DVD though. Same thing with CD’s now. I also used Nero InfoTool and under the “Disc” tab, it has the name and info about the DVD. Any ideas why I can’t see or access CD’s and DVD’s? I tried uninstalling the drive too…no luck! :sad:

Edit: Let me know if you want screenshots…this is kind of hard to explain!


#2

I didn’t feel like taking more time to make a picture small enough to upload so here:

http://rapidshare.de/files/15447186/MissingDVD.bmp.html


#3

Any ideas? Please?


#4

Ok. I guess I’ll try to repair Windows and see if that works…