Lite-on 1673 firmware flash/Bitsetting failure

vbimport

#1

Greetings to all. I have tried to get assistance on this from another forum and had a problem in either describing the trouble or something like that, but I never got any positive feed-back. I have tried searching this site looking for similar problems without any luck.

I have a Lite-on 1673 that works well enough with all of the burns that I have tried so far while learning how to use this and record movies. When I discovered the “booktype” setting feature and reading about it, I thought it would be an advantage to set my burns for "DVD-Rom. I tried using the Lite-on utility and my system froze solid. I tried a firmware upgrade and that also failed and also took my system with it.

Bottom line is this, why does the bitsetting utility freeze and what is stopping the firmware update. If you want to see the the problems I had, go to the afterdark web site and search my user name and you will find my thread.

My system configuration:
Custom build tower (Windows XP Pro SP-2)
Asus A7N8XE deluxe rev-2
512 MB DDR memory PC 3200
2 each Maxtor 80 Gig HDD
Toshiba CD Player
Ricoh CD Burner
Lite-on 1673 DVD Burner (external case USB 2.0)
Maxtor 40 Gig HDD (external case USB 2.0)
Easy CD creator 7
TMPEG DVD Easy Pack

Can anybody provide a little insight here?