Lite On 1663 s wont read DVD'S burned with Plextor 716A

vbimport

#1

Just bought a Plextor 716A and burned a couple of Movies with shrink, Nero 6606 and Image tool, this combination has always made good back ups and I was suprised when I put it in the lite on 1663S (BSOS) and it just showed up as a DVD-Rom and I couldn’t access it with Power DVD or open it when I clicked on the drive. Tried it in my Nec ND 3520 and it read it no problem. Also tried it in my Lite on 832 and 851 same resut won’t read. The Media is Ritek G05. Had pretty good luck with Lite Ons but this one is beyond me. Any help woud be appreciated.

3.2 P4 Northwood
1024 OCZ PC 4000 Ram
Ati 9800XT
160 Maxtor Sata


#2

The same issue seems to exist with the Pioneer 109. Something to do with the header on -R media, which the Liteon drives don’t like. I don’t know who’s in the wrong but I have to believe it’s some shortcut in the newer firmware (the Plextor), because it’s never been a problem in the past. Hopefully it will be fixed in a future update. Also you might want to try some different media and see how that works…


#3

COdeKing Thanks for the reply, Saved me from ripping open the computer and switching stuff around and pulling out my hair


#4

Try using DVDDecrypter for the burn, this seems to fix the problem for Pioneer 109 owners, and it may do the same for you. If you don’t have DVDDecrypter, just do a search, it’s free and a tool you should have in your toolbox.


#5

Have DVD Decrytper but usaully only use it when Shrink gets the cyclic redundancy error. Thanks I will give it a try