Lite-on 1653S questions

vbimport

#1

I just bought 1653s drive (CS09 firmware) and I have problems burning Dysan 2.4X +R (CMC MAG R01) discs. Burned two of them and none worked, unreadable results. Here’s the info of one of the discs:

Disc Type                           	DVD+R                
Book Type                           	DVD-ROM
Manufacturer                        	CMC Magnetics Corporation
Media ID                            	CMC MAGR01
Protection System                   	None
Region                              	1,2,3,4,5,6,7,8
Capacity                            	4,38 GB
Free Size                           	0,00 GB
Free Blocks                         	0
Number of Layers                    	1
Linear Density                      	0.267 um/bit
Track Density                       	0.74 um/track
Maximum Read Speed                  	7,7x
Maximum Write Speed                 	2,4x
Current Write Speed                 	2,4x CLV
Write Speed Performance Descriptor 1	2,0x CLV

here’s the kprobe2 scan

Discs are fine, my old Sony DRU500AX burned them OK. Is this still a firmware bug and can omnipatcher be used with this drive. I opened the firmware with it and loaded tweak list (latest form the site, 2-13) and it changed write strategy of these CMC MAG R01s.


#2

the minimum write speed of your drive is 4X for a +R. It might be the problem !


#3

Hmm, it wrote them with 2.4x, these discs can take 4x, my friend has NEC 2500A, with hacked firmware and he can burn them up to 8x speed. Of course, he doesn’t burn them at 8x, but at 4x.


#4

your drive isn’t able to burn properly at under 4x speed. this is the problem with your burn.


#5

Well it seems that that’s the problem, I patched firmware with omnipatcher and latest tweak “database” and it changed write strategy for CMC MAG R01 to CMC MAG M01, burned it at 4x after flash and this disc is fine.

Oh, one more thing. Is this drive little lazy with CDs. Today I tried to make image’s out of two Princo CDs, it came to 400MB and slowed from cca 35x to 4x, and after 30sec reported an error (L-EC uncorrectable error), on both of them. I also have an old Liteon 48x CD-RW, this one made images out of them with no problems (finished at 48x). Then I tried one old blank Ritek CD (also not top of the notch, almost like Princo), this was read with no problems at all.