Lite-On 1635S doesnt recognize CDRs

vbimport

#1

I have a Lite-On 1635S with firmware 1635S.YS0Z.patched-fbd-16xOS-rs.exe sitting in an external firewire case. I love this new patched firmware and it burns flawless dvdrs but for some reason it does not read or let me burn cdrs at all. CDrs worked fine for awhile after upgrading with the patched firmware but then one day it just stopped for no reason. Ive tried on different computers with different software with various CDrs and nothing helps. Does anyone have any ideas on whats going on???


#2

Can you boot from the drive at all, say with your OS CD?

That would help eliminate an OS problem. :slight_smile:


#3

Im using XP and the external case is firewire so booting from the drive is not possible. I get the same results of not being able to recognize cdrs with this drive on 3 different XP systems.


#4

Does anyone have any ideas?


#5

Install the drive internally and follow the advice given by Arachne.
In addition, you may also try the drive with a live Linux system like Knoppix or Kanotix.

Michael