Lite-On 1213s

vbimport

#1

I know someone’s just going to tell me to use the search function or read back through the posts but to be honest I’m a lazy fecker and just want to know if I’m right in my line of thinking.

I’ve read posts regarding my writer and flashing it to a 1633s. Now from what I’ve read this would enable me to write DL discs in my currently SL drive, trouble is I’m kinda confused as to whether this is right or if I’m misreading something completely. If people have done this what kind of problems have they ran into. Are the discs readable and compatible with most standalone players? I noticed a couple of posts about people having problems with the discs being read in other drives after this flash was done.

Any help someone could give would be greatly appreciated. :bow:


#2

It has been done many times. It’s relatively safe. And people generally like the results.
http://codeguys.rpc1.org/oc.html


#3

Thanks for the response. Will give this a go over the weekend :bigsmile:


#4

My test burns at 16x were full of errors. I never tested burning DL disks, but I don’t really need DL capability. Let me know if it works for you.


#5

The Liteon 1213/1613/1633 drives are not good 16x burners. For the most part they are not good 12x burners either. If you pick your media carefully, they will do very good burns at 8x.

My 1213s flashed to 1633s (flashed to BS41 firmware) is an excellent reader/ripper/scanner, and occasionally I burn a RICOHJPNR01 at 8x with great results.


#6

I’ll try this tomorrow with my 1213.


#7

The BS41 firmware is causing me some pain since I am writing mostly zip archives to the DVD+RW - many of them are unreadable (as zip) once it is transfered to DVD. However, these files verify fine (after burning) with Nero but they are definitely not fine. The problem seems to affect only zipped files all other (uncompressed) files seem to burn fine. Be careful with BS41 I think there is something wrong with this firmware on a 1213s


#8

Hmm. Haven’t had problems with my 1213S@BS41 yet… maybe I’ll check on some of my burned discs…

I have to admit that the 53S firmwares–CS02, BS41, and BYX2–have never worked as well on my 1213S as the 33S firmwares like BS0K. I think that this may be the result of the fact that there are supposedly minor hardware differences (small enough to let the firmwares still work, but big enough that it may cause problems like this).


#9

Looking deeper into my zip problem it appears if I run my Nero backup as the only pgm task the DVD burns flawless. As soon as you do something else while burning is in progress, like browsing the Internet or else, many of the zip files burn invalid. The quality scan of those DVDs looks normal. Sounds like a DMA problem with XP?


#10

@ Bronco04
You have no DMA problem. At this time,IMHO doing ANYTHING while burning is a no-no. Some people can get away with it if the have a fast P4 w/ HT, but any kind of computer usage(AV, spybots, surfing,etc.) can cause problems with dataflow. We need an ‘ideal(recommended?) burning environment’ thread/sticky.


#11

@please
You should attach an “IMHO” to your post.
I do lots of things while burning and suffer no ills and I don’t have a P4 w/HT…
Your points are well taken but still your opinion as they don’t reflect everyones reality.


#12

@ pchilson
Point well taken(with first-hand proof), I stand corrected and edit made. :slight_smile: Thanks for the enlightenment.


#13

I ran the BS41 firmware for a week or two, and now have the BYX2 firmware on my 1213. Knock on wood, I have noticed no problems with either firmware to now.


#14

Yes, XP is a multitasking OS and it should work this way. I, now, installed the VIA 320b MP ide driver. Looks like problem fixed (no more zip corruptions) but the famous Nero incompatibility is back (no more data verifying, Nero ‘CD-DVD Speed’ tool completely useless due to “cant initialise” error). Well, I use KProbe2 instead…


#15

To back up my claim that the BYX2 firmware works well on my 1213s drive, here is a scan of a Prodisc R03 burned at 8x a few minutes ago.



#16

Impressive! Looks like I give it a try :iagree:
Where can I download this firmware?


#17

See [thread=116909]this thread[/thread].


#18

Thanks Code…


#19

BYX2 didn’t work this well for me - my MKMA02 DVD+RW shows a PI rise up to 400, at the very end of the DVD (~last 500MB). :Z
Otherwise, it would have been a slight PI improvement over BS41 but not really worthwhile. Returned to BS41


#20

I gave BYX2 another go - this time I’ve reset the EEPROM
Looks much better now - PI is down to around 20 from 50-70
PO/PIF is the same as before around 6
Oright, now I’ve a Sony then… (cough)