Lite-on 1213S Problem!

vbimport

#1

Hi everybody

first sorry for my bad english

This is the problem my brother brings to me from the US a DVD-R Lite-on 1213s I installed it with no problem and i used Nero’s latest version 6.6.0.12 and i burned my first 3 data dvds the bruning prosess done with no problem BUT :eek: the DVD-R can’t read them!!! and it can’t read any burned dvd!!! I tried with an original DVD it works fine!!!

PLZ guys help me out :bow:

PS : I flashed the DVD-R with the latest frimeware DR12TS0D found it in the lite-on site and the problem still on.


#2

I took my 1213 to a 1653 with CSOM. Works great. gl


#3

Have you tried burning with a different media brand?

You could also try reinstalling Nero, to reset to default settings incase some setting has been mistakenly changed.


#4

How to do that? ty


#5

ya everything is alright i eve tried the burned dvd on a friends Pc it works good


#6

If you want better media support and better results go to the Firmware Page and download the csom fw for the 1653(its for the 1213 also) run it and you have a 1653 that works pretty d### well. DOn’t forget it will void your warranty but I think its worth it. Good luck. Johnny


#7

I did that and the problem is still on!!!


#8

@Gilmour1976
download this: http://codeguys.rpc1.org/firmwares/1653S.CS0M.patched-cf-ledfix.rar

unpack and run the “1653S.CS0M.patched-cf-ledfix.exe”


#9

I’ve done that dude but the problem is not resolved!!!