Lite-on 1213S cannot write CD-RW

vbimport

#1

Hello everyone!
A week ago i bought this drive. I’ve burned a few DVD+R disks and about ten of DVD+RW. Everything worked fine. Now i’m trying to burn CD-RW media. And no success. Every time i try to burn it’s hang on Lead-in stage and only reset helps. If i try to erase it. It’s hang when progress about 100% and the same only reset helps
Media :
CD-RW 700Mb Digitex HiSpeed Ricoh
CD-RW 201Mb Dysan HiSpeed CMC

Both disk was perfectly burnd on NEC 2500 with low C1,C2 values. And possible to read them on this drive. But no success on burning.

Burning DVD+RW still ok (low errors on RICOHJPNR01, medium errors on OPTODISKOP4, low errors on PRODISKW02)
Also i tried to burn Verbatim MCC CD-RW (it’s burned and scanned without errors)

BTW, sometimes it’s cannot read these CD-RWs with error (media not in drive). And the drives trying to find disk with frightening creak.

Is this problem of drive? or it’s possible that drive incompatible with these media?

added:
I’m tried to burn it once more… After 30 minutes it failed with message "Power calibration error "


#2

Welcome Newbie25…
1213s has shity firmware.
Flash your drive to 1633s BS0K firmware and than perform your cd-rw tests. You can find everything you need at http://codeguys.rpc1.org/firmwares.html and http://codeguys.rpc1.org/patchers.html.
Continue reading posts on this forum and it will solve all your problems with that drive.
Codeguys made so much effort in Lite On drives that we can be so happy Litey community.


#3

Thank you for fast reply, Maddog_yu.

The original firmware was 1213S TS08.
I’d crossflashed it to 1633S BSOK and had the same result
Then to 1213S TS0D - the same.
Everytime after i’d flashed, I’ve reset learnt media using EEPROM tool.

I found problem when i was at 1613S BSOK. Now i rolled back 1213S TS08 and eeprom (had backup firmware and eeprom before first flash).


#4

@ Newbie25 my guess is that the media just can’t be ‘seen’ or read by this drive. Some CD-RW media is like that with different reflective properties, and some drives have trouble reading them. I think it varies from drive to drive. So, if you have other media that is useable…use it and save these for the drives that they work in.


#5

Thank you for reply, please!

But this media could be read if it burned with NEC 2500. And KProbe shows C1/C2 almost perfect. I cannot understand why it can be read, but cannot be burned.
If i just read it … it’s works ok. When i try to burn it… - i cannot erase it (drive hangs up) . If it’s was erased by NEC, i cannot burn it (it hangs on Lead-in). And after that drive dont detect disk in drive. (says no media). If disk was burned by NEC ATIP is readable and everything is OK.


#6

Ok i see now more clearly…sounds like it could be a defective drive…


#7

I’ve just tested a bunch of CD-RWs: SKC, Digitex, Verbatim, TDK…
And all of them have no problem with writing itself, but all was failed on verification stage.
Also binary comparasion shows that files differs.
I tried to burn every media for 2 times. Only 2 times i had a result with no errors.
Also i tried to burn disk using WinXP burner and Nero 6.6.0.1, the same result.


#8

Finally, the shop tech-team agreed that drive is defective. I’m waiting for replacement for my drive from them


#9

Good day, past some weeks since then,
and i figured out what’s was wrong with 1213S

  1. CD-RW 700Mb Digitex HiSpeed Ricoh was a really bad quality media (i wonder why NEC writes it so good). I’ve checked this disc in other drives…

  2. CD-RW 201Mb Dysan HiSpeed CMC is ok, problem with erase was in Daemon Tool installed on PC. I’d unstalled it and checked again. No problem with this media then.

  3. CRC error was caused by nForce 250GB IDE driver, installed on PC. I’ve checked this drive on other computers, and had no problem with write.


#10

@ Newbie25
Congrats on the successful solutions!! Could you be a bit more indepth concerning the solutions so I and others may understand/learn?

0.5. Did you get a new drive or save/fix/still use the original drive

  1. ‘crappy media’ i understand
  2. What version of Daemon Tools did you have? Do you know what type of conflict?
  3. What CRC error? What drivers do you have now?

Thanks for your help and for your replies.


#11

2 please

0.5. They said that probably drive defective, and they could replace it when they receive supplement (they had no 1213S drive in stock), and i used the same drive for month. So for now i have the same drive i had then.

  1. I’ve tried to burn this disc on Sony CRX… (dont remember exactly) and Sony DRU 500, it was recognized but failed verification in Nero

  2. I’m using Daemon Tools version 3.47 i unistalled it, rebooted PC and tested. burn was successful, erase went ok. I tried it some times - everything is ok. However i installed Daemon tools 3.47 again, but i didn’t encounter the problem again since then. (probably the problem was not in D-tools itself, but i didnt made any significant changes, so i think D-tools uninstall helped) (note: i’ve read about d-tools on russian hardware forum. guy had the same problem: erase lasts forever)

  3. CRC error means that files burned on disc differs from files on HDD. CRC32 or MD5 codes differs for files on HDD and CD.
    And using console file compare utility “FC /b hdd.file cdrw.file” shows different sectors on disc.

I’ve used “NVIDIA CK804 Parallel ATA Controller (v 2.7)”
Now i’m using “Standart Dual Channel PCI IDE Controller” by Microsoft

System is WinXP Pro SP2, Motherboard EPoX 8KDA3J
Win ASPI layer 4.71