List of index out of bounds (88) error

Hi!
I’m testing BW5 demo with my 2 days old LiteOn 52327S with QS0B firmware.I’m using rw cds of various brands,Philips,Tx,and TDK,I use it for experiments:bigsmile:
So when I load a perfect 1:1 BW 4 image (Max Payne 2 play cd that works with Daemon Tools) and I click on “Write” button,appers this error message:" list of index out of bounds(88)",and LiteOn stop working also when I quit Blindwrite 5,when I click eject button the tray don’t move.
I’ve tried updating with Patin-Couffin drivers 15 without success.
But If I use the 5.0.0.107 beta the program runs correctly(but make copies that neither runs on LiteOn)
Can someone help me?:bow:
Thanks!

i have seen that error and reproduced it on my machine and this is what worked on two others that sent email with that problem

not sure where it comes from either but i got it from blindwrite old version and new version

i had to unistall all blindwrite software
reboot
then go back in program files folder and then delete the VSO folder

then reboot
and then run setup on bw5 again and then run the program …we just redid images to make sure all was okay

then it works …so far three users have had this happen and that is how it was solved …