Lip Sync issues when converting Main Movie to VOB files

vbimport

#1

Hi all,

I’ve just been reading through this forum, and looks like a great community, so hopefully I can get some help with my DVDFab issues.

I recently bought DVDFab Platinum. When I use the Main Movie option rip to VOB files, I find the lip sync gets progressively worse through the film. I’ve tried on several films, and get the same issue. Any suggested solutions?

I’ve tried installing DivX and xVid, but made no difference. I’ve read a lot of bad things about K-Lite, so am not keen on installing that. I’m not sure if DVDFab actually uses a codec to get the vob files?

Any help would be much appreciated,
Brian


#2

The files on your disc [B]are[/B] vob files. Divx and Xvid have nothing to do with vob files unless you are converting your files to .avi. Is that what you’re trying to do?


#3

[QUOTE=Dialysis1;1999773]The files on your disc [B]are[/B] vob files. Divx and Xvid have nothing to do with vob files unless you are converting your files to .avi. Is that what you’re trying to do?[/QUOTE]

Instead of VOB files, I suggest you try the Mobile->Generic.AVI.XVid.Audiocopy profile…

This gives damn good quality, Dolby 5.1 Sound (If you select the DD5.1 track) and about 1/3 the size.

You may need to install FFDShow/ACFilter on your computer to play this under windows media player though.


#4

What player software are you using? If you use the VOB Pasthrough option in DVDFab, no codecs are involved but the files are the same size as the ones on the original DVD. As Gregiboy suggested, one of the Xvid or, better, H.264 profiles will produce images that look more than acceptable. If you don’t need the 5.1 channel audio, use the H.264+MP3 audio profile in Generic for even more file size savings. If file size is no object, use one of the DVD to DVD modes like Main Movie and write the files to a folder and play them.[quote=bdewey;1999767]Hi all,

I’ve just been reading through this forum, and looks like a great community, so hopefully I can get some help with my DVDFab issues.

I recently bought DVDFab Platinum. When I use the Main Movie option rip to VOB files, I find the lip sync gets progressively worse through the film. I’ve tried on several films, and get the same issue. Any suggested solutions?

I’ve tried installing DivX and xVid, but made no difference. I’ve read a lot of bad things about K-Lite, so am not keen on installing that. I’m not sure if DVDFab actually uses a codec to get the vob files?

Any help would be much appreciated,
Brian[/quote]


#5

Hi, Thanks for your suggestions

I’ll give Generic.AVI.XVid.Audiocopy and Generic.mp4.h264.aac a try. I have tied using the Mobile-PS3 option, but I have other issues with that! I’ll raise a seperate thread for that as it’s a seperate conversation.

The reason for wanted to rip to VOB, was I like using WinAVI for my conversions. I find that way quicker (sorry DVDFab!). I thought the VOB files would be just a 1-1 rip from the DVD, but seems not. I can test by playing them in Windows Media Player, but just renaming one of the VOB files to .avi, which is where I see the lip sync issues.