Limited Burn Speed in Nero

vbimport

#1

Hi,

I have a Lite-On 40x drive (hacked from 32X thanks to cdfreaks), Win XP Pro, AMD 1500+ CPU, MSI nforce1 mobo, and WD 120 gig HD with 8meg cache running in DMA mode 5. When I burn an image from disk I get the message “can only write at 24x because speed of source data is too slow”. I found a couple other posts in the forum about this but no fixes. Surely my HD can transfer data faster than my burner can write!


#2

Check that your burner is also in DMA mode.


#3

Yes burner DMA is on.


#4

1st, disabe the simulation feature, then see what speed it actually burns at. Set Nero to show the actual write speed. Also, what are you burning? Create a 700MB image file for testing and see how that burns.
You can also use CDSpeed to test speeds.


#5

Thanks rdgrimes,

Cd Speed reports a max speed about 40 and average 30 soemething. I burned a 715 meg iso image and disabled the speed test and simulation. I got the ‘burn speed 40x’ dialogue. I don’t know if this is an actual speed. I found info on hacking the registry to show actual speed but didn’t feel like using it. I’m guessing that I’m burning at correct speed now. So the simulation caused the problem?


#6

The simulation can sometimes give weird results, especially if you multitask while it’s testing. Using an image file eliminates having the HD seeking data for the burn, so that’s the fastest. Burning lots of small files is the slowest, and this is why there’s a setting for “cache files smaller than …” in Nero. A HD can slow to a crawl when reading lots of small files, like a database. If your drive light stays red clear through the burn, and the buffers indicate full, then you’re doing fine.


#7

Thanks. Guess I’ll put this one behind me.