Lightscribe trouble(HP 940d)

vbimport

#1

I have an HP 940d. It burns DVDs fine(actually, it has started burning DVDs much slower in the last day or two-an hour as opposed to 20-30 minutes) but I can not burn a Lightscribe label. It starts, and will burn for anywhere from 30 seconds to 5 minutes. Then, an error message will pop up saying there is a problem communicating with the Lightscribe drive, and that I should restart my PC. I’ve restarted twice, to no avail. I’ve tried Nero, and the Lightscribe software. I have the latest software, and the latest drivers for my DVD burner.

Any help?


#2

Try using a different cable to connect the drive to your computer.
Then update all the firmware and software for the drive, including the lightscribe software.
Try a different piece of software to burn the disc itself (Surething or the Lightscribe simple labeller), making sure you have all antivirus switched off during burning.
Finally try uncovering the drive, as I think some of these lightscribe drives overheat sometimes.


#3

Done.

I have the latest version of the software, but I can’t figure out how to update the firmware. I tried this but I don’t have Hewlett-Packard under my Start menu.

Done

Done