Lightscribe quality issues - please help

Hi all

I hope someone can help as I have spent all day printing and re-printing lightscribe CD’s and DVD’s.

I got a lightscribe writer for xmas (LG GSA-H22L) and have had to wait until today to go and buy the media. Purchased som verbatim version 1.2 CD-R and DVD+R and started burning. However the quality (in my opinion) is poor.

There are circular lines (a bit like a vinyl record) all over the discs i have tried (see picture attached). Is this normal…i hope not. I have updated all firmware, lightscribe software and contrast manager. I have used different software (nero and surething) different quality settings and done the ‘2 x burn’ thing and no matter what i do, although the results are different for each burn, one thing remains constant. THE LINES.

I have not yet had a chance to get hold of any other media (PC world dont stock anything else) but i have a horrible feeling its hardware and i will be removing it from my pc in the next few days for a refund, although if all lightscribe is like this i wont bother with another one. :sad:

Maybe its meant to look like that, although the pictures of other peoples creations dont look like mine.

I hope someone can help

Cheers

Hi there - Is that a DVD or a CD you show?
DVDs give poorer contrast in the final LighScribe image than CDs.

I have sometimes seen the circular burn lines when I’ve used an image that doesn’t have enough contrast in the first place. I’d suggest a few things:

Try different brand LighScribe media

Try manipulating your image in a graphics package to make it black and white and very, very high in contrast before importing into the labelling software. I find this gives better quality.

Let us know if it works!

thanks for reply

Unfortunately it was a cd, as i have read about dvd’s being slightly blurry… since then i have exchanged the drive for the same model (to rule that out…unless i have got 2 that dont function properly)and the problems/lines are still there.

I will try the contrast advice although, the number at the bottom of the image is done in jet black and that also has those lines.

I have ordered some HP media and will try them when they arrive.

Thanks again

I have version 1 LightScribe CD-Rs and I have the same problem when writing large black areas to the label. Hopefully this can be fixed because it looks ugly.

Everything seems to work ok otherwise when everything’s spaced out and there isn’t a large blob of black in any one spot.

http://forum.lgsoftwareinnovations.com/showthread.php?p=118322#post118322
You posted this same issue on this forum as well?

yes i did, as i have been desperately looking for answers and i had no repsonse on this forum originally for a while…they are the only 2 :stuck_out_tongue:

Here are some pictures of the CD I was testing on. I used to have an all black label that also showed the problem.



I’ve also experienced banding with my brand new Liteon LH-18A1H, but I’ve only Lightscribed one disc and it was CD-R TDK (Moser Baer). Lines are visible both in picture and text, but to be honest I don’t worry about it too much. Next time I’ll try burning with enabled EXTENDED LABEL CONTRAST UTILITY
which is downloadable from lightscribe.com They promise better quality but at the cost of longer label burning.

Has this banding issue been resolved? I have upgraded the firmware in my LH-20A1H to LL0C and installed the new system software (1.10.27.1) but still get the banding. It appears to be more visible from the middle to the outer edge of the CD/DVD. The closer it is to the center the better quality it is.

You should contact Lite-On to see if they have a better FW.

Already have the latest FW. Nothing helps. Going to exchange the burner for another and see if that helps.

[QUOTE=CyberPlex;1970318]Already have the latest FW. Nothing helps. Going to exchange the burner for another and see if that helps.[/QUOTE]Your using the newest System drivers also so that’s not the issue.

[QUOTE=CyberPlex;1970318]Already have the latest FW. Nothing helps. Going to exchange the burner for another and see if that helps.[/QUOTE]To late to edit my post…but what LS blanks and app are you using?

I have only tried Verbatim CD’s and DVD’s. I have used SureThing labeler, Nero CoverDesigner and the Lightscribe template labeler programs.

[QUOTE=CyberPlex;1970375]I have only tried Verbatim CD’s and DVD’s. I have used SureThing labeler, Nero CoverDesigner and the Lightscribe template labeler programs.[/QUOTE]Once again you are using the right everything :slight_smile: I don’t use LS that much…but i do have a few LS drives here and i use Surething.

You may want to try out Lightscribe ELCU:

http://www.lightscribe.com/downloadsection/Windows/index.aspx?id=812

My 1st few LS covers were blurry,even after scribing a 2nd time.Same with surething,nero,and sonic. I downloaded this utility and it helped clear them up. I’m not sure if it’ll help with the lines,but maybe worth a shot…

[QUOTE=saugmon;1979806]You may want to try out Lightscribe ELCU:

http://www.lightscribe.com/downloadsection/Windows/index.aspx?id=812

My 1st few LS covers were blurry,even after scribing a 2nd time.Same with surething,nero,and sonic. I downloaded this utility and it helped clear them up. I’m not sure if it’ll help with the lines,but maybe worth a shot…[/QUOTE]

The ELCU is included in the LightScribe System Software (LSS). I guess it was first included in Version 1.6.x.x. There is no need to download a seperate tool if Version 1.6.x.x or higher is used!

im having same problem with circles on my disks