Lightscribe Error 4225 - One Solution



Rolling back drivers worked for me. My ASUS K8N4-E Deluxe motherboard has the nForce 4 chipset. When everything was up-to-date (i.e., latest BIOS, latest optical drive firmware, latest motherboard drivers, WinXP SP3, etc.) I would consistently get the 4225 error. I could burn data to DVDs without any problems. I could not print a Lightscribe label using Nero, Lightscribe template labeler, or Surething CD labeler (yes, I was trying Lightscribe media). My drive is LG GH22LS30, by the way.

At the time of this posting, the latest drivers for my MB were the nForce 15.23 drivers. I did not roll back all the way to Windows default. I did, however, roll back the motherboard drivers to nForce version 6.86 which came on the CD included with my motherboard. I did not specifically roll back only SATA drivers, I just reinstalled everything that was on the MB CD. Oddly enough, when I went to NVIDIA’s website to download motherboard drivers, their “recommend which driver I should download tool” recognized that I had version 15.23 installed and it recommended that I install 6.86…weird?

I too, tried all the fixes I could find in these forums and google. I tried uninstalling Pinnacle, stopping potentially conflicting processes, even RMA’d my DVD drive for a replacement. Nothing worked. Without a doubt, rolling back my nForce drivers fixed my issue. I was able to print my first Lightscribe label!

edit: forgot to mention…before i installed the older set of drivers, i went into Windows Device Manager, found the SCSI & RAID controllers, and did a “right-click uninstall”.


Narrowed down the problem some more. The troublemaker in this case was the NVIDIA nForce 4 Serial ATA Controller. Something in the newer versions does not agree with the Lightscribe method of communication.

To verify, I reinstalled the latest nForce drivers (ver 15.23) and tried to print a lightscribe label. error 4225, of course. So I need to roll back the SATA controller. In the Windows Device Manager, under IDE ATA/ATAPI controllers I have two NVIDIA nForce4 Serial ATA Controller entries. Right click on the SATA controller, select properies. Select the Driver Tab and click the “Roll Back” button. This took mine from an August 2008 driver to April 2006. I believe the basic Windows driver will also work. Anyway, repeat that roll back for the other SATA controller and reboot. Printing the Lightscribe label after that was no problem.

Hope this helps someone else out there!


Thought I’d mention this. My new LG gave the same error. This is my 3rd LS burner, they don’t last, but what does. Updated the on board video , and processor from MS. Works now. So go to MS and check for hardware updates.:iagree: