Liggy & Dee NEC ND-4551A Modified Firmware V 1-X3 results & support thread

@Hammer0id
I don’t think re-installing Nero will help. Looking at your screenshot. That is NOT one of our firmwares. Our firmware has the ID string 1-Z1 not 1-z1. From where did you did you get this firmware?

Edit:

Redownloaded it from Ur page, now everything’s fine :bow: :bow: :bow:
Now, let’s start the real testing…

@Hammer0id: The 1-Z1 firmware is available on my site for some days now. Only the first day the ‘wrong’ 1-z1 was downloadable but was quickly replaced by the 1-Z1 version.
Somebody made a joke and send (uploaded) me the 1-z1 version without RPC1. So there is somebody out there who is modifing the original Liggy/Dee firmware or just renaming the original firmware with the naming used by Liggy/Dee.

@ScorpioSoft
If someone is able to make such changes to the firmware then they are able to potentially make a firmware that can damage a drive. Sorry, but i do not see this as a joke.

I suggest you have a responsibility to check any firmware you obtain, before making it available from your site. If you can’t check it’s validity then you should not make it available from your site.

@Dee,
I don’t like to be lectured! I was brave enough to admit my fault and more and more it looks like Liggy and you don’t like my mirror site. I would like to recall that a lot of features on your (Liggy’s) site have been copied from my site.

Just say so and I will stop mirroring your firmware on my site…

Keep in mind that you don’t have the copyright on your own modified firmware!

I spent a lot of time in keeping the site up-to-date and maybe 1 mistake is allowed I think, we are all people…

I think I downloaded the file just some hours, after it was on your site, so I had the wrong one.
The archieve had exactly the same name but it was not an .exe flasher - there was only a .bin file, not a flasher included.

If I remeber correctly I downloaded it from the -nl site because my downloads always don’t complete if I load from dees site. The download stops but the file is not complete. Tried it with IE and FF - no chance.

MCC04 16x@16x

MCC04 16x@12x



Happy to see that everything is working for you now :slight_smile:

I also ordered some Verbatim 16x MCC004 media. Lets see what the result will be in the 4551 drive :wink:

Platinum DVD+R RICOHJPN R02 8x@16x


Platinum DVD+R RICOHJPN R02 8x@8x


Uh, this scans really look scary…

4x Verbatim DVD+R MCC04 16x@16x





@Hammer0id,
Do you have another drive to scan your media? We all know that the 4551 isn’t the best scanner available. Also the best speed to scan on a NEC drive is at 5x or 4x speed.

Last post overhere for today. Will now drink, eat (too much :wink: ) and open my presents during these Christmas days :slight_smile:

Sry, I only have the 4551 and a 3500 NEC drive.

Next scans will be at 5x speed.

Verbatim DVD+R MCC04 16x@16

Scan with 5x - looks way better:


Sry, I only have the 4551 and a 3500 NEC drive

then use 3500@5X for scanning !

Unfortunately the ND-3500 does not support PI/PIF scanning.

Again 2 scans of Platinum DVD+R RICOHJPN R02 8x@8x
I won’t buy any of these discs anymore - 2€more and I get the MCC04 25 pack :slight_smile:



The necs generaly are not good to make a quality tests.
With my nec nd-4550, i get good results with this dvds.

Platinum DVD+R RICOHJPN R02 8x@12x

Don’t waste any more of these JPNR02 discs, i’ve tried one myself and got a poor result. I’m currently checking the write strategy. Look out for a PM later today :wink:

Platinum DVD+R RICOHJPN R02 8x@8x - burn with Dees’s modified 1-Z1b FW

Looks waaaaaaaay better :clap: