Liggy And Dee NEC ND-3520AW Modified Firmware V 2.U5 Results and Support Thread

vbimport

#161

Most drives like MCC media. :slight_smile:
Very nice burns BTW. :iagree:


#162

yes i know that mcc work fine with almost any drive, i only had problem with the mcc003 the mcc004 work just fine :slight_smile:


#163

I was wondering if anyone got a scan of what MCC 004 suppose to look like. I just got some 16x verbatim (mcc004) and the PIF scan was at 5 till it hit a peak all of a sudden (around 40 percent in) and jump to 30. Greatly appreciate any advice. Scan attached with latest dee’s firmware U4



#164

that’s a rogue spike and unless you verify with a transfer test can be ignored.
look at the avg PIF and total pif, they are good!


#165

just ran a disc quality scan with nero cd/dvd speed, and these are the results. The test looks terrible, heh, and the quality rating says 0. However the DVD plays fine. Anything i can do to make the test results look better? burn at a slower speed? read and a slower speed?


#166

Try scanning the disc at 5x
Also, try saving the screenshot by clicking on the “disc” icon in CD-Speed and using .PNG format to save your screenshot, as the JPG file you have is very large.


#167

ah yes, 5x seems much better. 94 quality score, and not as many errors. and sorry about the jpg, my appolgies.


#168

Previusly I used the 2.U3 and had no problems. Now with this firmware I have a problem. Using ImgBurn for the burnings. No problems during the burning or the verify stage (ejecting tray also).

But when I after the burning try to read the burned disc - the Nec will not read it. Not even in Windows will it show up. Also tried to burn with Nero 7 - gave the same result. I can read the burned disc in my other burner - a Pioneer and they also work in my stand alone player. Old burns on the same media but with the older firmware the Nec can still read. Also if I try to burn with other brands of media - then the burned disc will show up in the Nec. Burning the same MCC03 disc in the Pioneer - then the Nec can read it.

Also tried to reflash it with the Nec original 3.06 version (extracted the .bin from the .exe file as the original Nec installer with firmware wouldn’t accept the flashing). That firmware gave the same problem. It gave also a lower quality in the burning according to the scanning.

Is it a problem with the firmware or my burner?

The burned disc looks ok when I scan it:

** INFO : Drive = _NEC DVD_RW ND-3520AW - [FW 2.U4] - [ATAPI]
** INFO : Write Capabilities = DVD+R DVD+R-DL DVD+RW
** INFO : Write Capabilities = DVD-R DVD-R-DL DVD-RW
** INFO : Disc = [DVD-R:MCC 03RG20 ]

Unique Disc Identifier : [DVD-R:MCC 03RG20 ]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Mitsubishi Chemical Corp.]
Manufacturer ID : [MCC 03RG20 ]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]


#169

Also tried with the old version 2.U3 but now I have the same problem with that version.


#170

cynthia,
try 2U2

http://club.cdfreaks.com/showpost.php?p=1262204&postcount=152


#171

That one gave the same problem.

Also tried to burn a Princo -R and that one showed up after the burn.


#172

chewy’s drive cleaning, remove drive, connect power only, open tray, disconnect power, blow the heck out of the drive

or time to retire the drive


#173

I tried downloading the new firmware from the Liggy’s and Dee’s website with no success. I dissabled FlashGet and tried with Firefox, then Internet Explorer and then Opera. No success either :confused: I finally had to download it in www.micheldeboer.nl
Either of you (Leggy or Dee) should check it out. Either it’s broken or it’s so restrictive that it even breaks normal non-accelerated downloads.


#174

All downloads on our sites have been taken offline now. Say thanks to those who gave away private tools.


#175

This is sad news. :sad:


#176

I don’t see why you should pull your tools from the internet. You can’t be held responsible for what other people do. I certainly don’t want to see you get in trouble though.


#177

So don’t we and you should know that in some countries justice is anything but logical… :Z


#178

I have sold a lot of nec drives with my reccomendations based on the availability of
yours and Dee’s modded firmware, I will cease to do so.

respectfully
Chewy


#179

What country is it that’s giving the problems? The US? China? (Just curiosity) Maybe if you released a version without the region free thing it would make it legal again, no? Or what’s the problem exactly?


#180

It mostly doesn’t depend on the country you live in and it definitely doesn’t have to do with region free stuff. But please accept that I cannot explain the reasons in detail.