Lie on 24 clone cd and sd2

vbimport

#1

hi, also posted on cdrinfo but need all the help i can get

i helped my friend purchase a computer about am month ago and i told him to upgrade to a liteon 24 (from a liteon 16) for a mere $50 cdn because it can do sd2.
p4 1.7gh
win98
liteon24
16xdvd
40 gh hd
his motherboard is P4 mainboard with via VT9753 (P4X266) Northbridge and VT8233 Southbridge chipsets that support AC 97 audio codec." we downloaded the latest 4in1 chipset and installed them. i checked the jumper in the back and everything seems fine (master on secondary ide). we tried to back up madden 2002 and nhl 2002 using clony settings and clone cd. the liteon will not even begin reading the sd2 protected games. after a few minutes of 0% reading, i figured it was not working. my plexie 24 only takes a few seconds to start reading.
we did successfully back up a spiderman playstation game that was lybcrypt psx protected. any help with the sd2 would be greatly appreciated.
thanx katz and whiter


#2

My setting for SD2: Yes I know, subchannels is not really needed.

Reading:
Read both subchannels.
Fast errorskip checked.
Nothing else.
Read at max speed

Write:
Write at the speed you want, full speed is no problem.
Burnproof checked
Always close last session checked.
Nothing else.

That works for me.

Read with the lite-on if you wan’t to be sure to get a working backup, you didn’t mention what brand that DVD-ROM was…some is very slow at reading SD2.

Make sure you have firmware newer than 5S07 for your lite-on, preferrably 5S54.

Yes, it will take some time to read the disc!


#3

Change the error correction settings if you use the Litey to read…your standard settings will complete the read,but you’ll need +/- 1 u …that’s why it seems not to work.
Change them to"error correction:hardware"and “read retries:0”
The recommended settings for safedisk2: “error correction:software"and"read retries:3"do not work,because your Litey doesn’t support another mode then"hardware”,if you have a higher value then"0" in “read retries”,your read will finish too,but it looks like an eternity before it completes…


#4

thank you very much for the input fellas, we’ll try it tonight after work!!


#5

thank you for the input gentlemen, these settings are exactly what the doctor ordered.
thanx,
katz and whiter