LH20A1S burning TY T03 @ maximum 8x speed

Hello,
I have a problem recording TY T03 media on the LH20A1S. It’s identified by the DVDIdentifier as follows:


Unique Disc Identifier : [DVD+R:YUDEN000-T03-000]

Disc & Book Type : [DVD+R] - [Not Available]
Manufacturer Name : [Taiyo Yuden Co. Ltd.]
Manufacturer ID : [YUDEN000]
Media Type ID : [T03]
Product Revision : [Not Specified]
Blank Disc Capacity : [2,295,104 Sectors = 4.70 GB (4.38 GiB)]
Recording Speeds : [1x-2.4x , 4x , 6x-8x , 6x-16x]

The maximum speed the drive records the discs is x8. I thought at the beginning that maybe the burns were slow due to some drive’s learning system - I didn’t use SmartBurn though. But after a few times it’s still the same. Using alcohol and selecting manually x16 speed (the x18 and x20 are also available) I got the message:
“Illegal speed 16.0x for this medium, running on 8.0x”
I tried the drive on my Intel945G platform and also as the external drive using PCIExpress - SATA card on my laptop. The same problem both times. I am running 9L05 firmware downloaded from LiteOn wep page. :sad:

I am not sure now if this the drive or if there’s something wrong with the media. And just to mention something I already put in a different thread - the drive also doesn’t recognize DL media (RICOHJPN D01 rev.002).
Any ideas? Thank’s a lot for your help!
czajunia

I’ve backflashed my drive to the L02 firmware to check if this would help and… My first burn with TY T03 is running now (I selected 16x speed manually) - started @ about 5x went down to 2x and now I am getting a very nice, steady 1.2x burn. I bet that the quality will be exceptional… Well, there’s always a trade-off… :slight_smile: Still about 65% to go.

It looks like I managed to solve the problem. I just flashed the drive with 9L05 FB EOS firmware and everything seems to be working fine now. A burn with ImgBurn went smoothly from around 8x to 16x. No prolems with Nero either - the total burning time around 6min. So far so good.
The scan of the 16x burn with ImgBurn looks quite good as well:

Date : 09/06/2007 01:30:59
Model : 1-0-0-0 LITE-ON DVDRW LH-20A1S 9L05
Disc : DVD+R , YUDEN000T03 [Taiyo Yuden Company Limited]
Speed : 4x
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 2236676
Sampling count : 114787
Errors : 0
PI Max : 12
PI Average : 0.88
PI Total : 14426
PIF Max : 4
PIF Average : 0.08
PIF Total : 1232


One more thing. I am just recording one of Datawrite +R DL discs that previously weren’t even recognized by the drive. So far so good. Recording @4x and approaching the layer break.
:bow: :bow: :bow: :bow: :bow: :bow: :bow: :bow: :bow: :bow:
All hail C0deKing. GReat stuff. Thank’s a lot!!!

It stopped at the layer break… A bit of a shame but who cares now… :slight_smile: Besides, that’s more likely the media problem I suppose.

Thats very slow. I suspect that there is a problem with your
system. Check DMA settings for your drives.
http://club.cdfreaks.com/showthread.php?t=101616
This could be a problem with your SATA drivers or
possibly IDE drivers if you are using an IDE HD.

Check the hub codes of your discs to make sure that
they are genuine Taiyo Yuden.
http://club.cdfreaks.com/showthread.php?p=1406131

Burning 16x media at very low speeds often gives very poor
results. Do a test burn using the Create Disc function in
CD-DVD Speed and post the results here. Run the Benchmark
tests to check the interface burst rate.

IIRC, the LH-20A1P and LH-18A1P can both burn T03
at 18x. I would hope that the SATA version is just as fast.