Lh20a1p

vbimport

#1

I’m planning to buy a LH20A1H, how does it compare to the H22L & is it suitable for a external enclosure? —Thx


#2

Hi Micky46. You titled this thread LH20A1P but say you’re planning on buying an LH20A1H. The latter has Lightscribe, the former does not. External enclosures, under the best of circumstances, can give 16X burns but I wouldn’t count on taking advantage of 20X burning externally. I have both of the LG and LITE-ON drives you mention. The LG might be the marginally better burner (in MY system) but the LITE-ON’s are more fun. If you’re into scanning, firmware mods etc. Hope this helps.


#3

I know this is Lite-On forum section. :slight_smile:
But if you want a good external burner (witout the hassle searching for a “fast enough” enclosure) go for Samsung SE-S184M.
This is a true 18x burner with LightScribe and all other futures a Litey can give you, although not that much “funtoys”.

My 0.02$


#4

The Liteon 20x drives are very versatile and create good quality burns on just about any media.

Additionally there’s a hacked firmware that allows faster burning at 8x and 12x. Neat features w/ the smartburn utility such as overspeed. Disc quality scanning is consistant.

Really can’t go wrong with this drive.


#5

Thanks guys! sorry for the confusion, I meant LH-20A1P & I just got this drive a few hours ago. I recently bought a LG H22L, but I had to get a Lite-on drive after reading this forum since you can’t have much fun with a LG drive :slight_smile:
I just scanned a disc I burnt with the H22L, how does it look? I’m new to QS so I don’t know how to interpret these results.
Which program is good for scanning with this drive? (Nero, Kprobe etc.)
—Thanks




#6

There’s a few things you’ll want to look for, most notably PIF clumps higher than 4. The bottom graph is used for PIF, top is PIE.

Your results look fairly poor for that media. If you look at the total under PI Failures, yours is over 4000, and there are several large clumps… Nothing that would make the media unreadable, but fewer is always better. Look at the other MCC 004 scans around the forum and you’ll know how yours compares.

PIE levels are less important, anything higher than 200 is considered bad, but again, fewer is generally better.

The TRT graph was a good idea, notice how there’s a couple slowdowns, but since they’re small it’s hard to tell if it’s because of a bad burn, or something running in the background on your computer hogging bandwidth. Some more info would be helpful, such as burn speed, burner firmware, etc. You could try burning at a lesser speed to improve results.

As far as software, Nero CDSpeed is mostly the norm around here, but they all display the same information if you know what to look for, so you can’t really go wrong with either. But for the sake of simplicity, many prefer CDSpeed especially “newbies” who don’t know exactly what they’re looking for.


#7

Also,

Try scanning at 4x as then you’ll get Jitter results.


#8

Hi Far_star, I tried scanning at 4X, but I don’t get jitter results.


#9

click on advanced, and then select Jitter, ok, and you are ready.


#10

I did that but I never got jitter results from my 20A1P and my 18A1H so far.


#11

I selected jitter in the advanced options too, but I didn’t get jitter results.


#12

Maybe this drive family does not report jitter?


#13

Of course they support jitter! Unfortunately only @ 4X at the moment.


#14

Dont worry, your not alone.

I cant get any Jitter readings from my 20x Liteon t any speed using CDDVDSpeed so I use my BenQ to scan my media if I need to know Jitter.

To be honest, I usually dont look for Jitter if the scan gives good PIE / PIF readings.


#15

You need CD Speed 4.7.0.0 or later, and you need to be sure that “JITTER” selection in the advanced tab is selected (it is turned off by default), otherwise you will not get jitter results.

These drives do report jitter at 4x.


#16

According to that info I should get a jitter curve…


#17

I have CD SPeed 4.7.0.2, Scan at 4x and even tried 2x, 6x and 8x. None give me Jitter scans.

Be aware I am using Vista 32 Ultimate so it may be an OS / driver problem but have loaded no IDE drivers, using the default ones for my nVidia 590 chipset.


#18

I tried it under XP 32 with the Intel 946GZ chipset and the default driver but I got the same results.


#19

Strange, I’m using Vista Ultimate x64 as well, and it works fine for me…

OT-- Only oddity with CD Speed is I don’t get the disc icon at the top to save images. I have to manually print the screen, paste and crop in an image editor to get CD Speed images… Anyone else notice this with Vista? (it worked fine in XP)


#20

hi,
New too all of this,if I am in the wrong area can you help? can’t spell either. Can anyone help me with a LITE-ON DVDRW SHM-165H6S? It thinks it is a CDRW. I tried to flash it but apparanty it was already corrupted.