lh20A1P... will only burn at 6x.. my TDK media is rated for 16x

I’m trying to burn a dvd iso with dvd decrypter and the burn goes up to 6x only. It jumps to about 8x initially, then scales itself back to almost 2x and the levels out at 6x. I’ve put the FS05 + EOS + FB patch on it. And I’ve used smartburn to enable EOS and disable smartburn.

I’m just confused… i cannot get this thing to burn faster than 6x. I’m looking at a 12 minute burn right now. I bought this drive to get down to a 6 minute burn.

smartburn 3.1.16t shows the media as
Drive Type = DVD Super AllWrite
Disc Type = DVD+R (Single Layer)
Disc MID = 54 44 4B 00 00 00 00 00 (TDK…)
Disc TID = 30 30 33 (003)
Nominal Capacity = 4.38GB
Manufacturer Maybe = TDK Corporation
SMART-BURN Speed Limit = 20.0X (Write)

and the settings in smartburn currently are
disable smartburn
force hypertuning
over speed writing

all checked.

the flash file i used was

20A1P.KL05.patched-fb-eos.exe

is this seriously a media issue?

Are you using an 80 wire IDE cable? What’s the Burst rate with CD-DVD Speed?

Try with the latest firmware, KL0M.

also noticed last night that it was only reading a DVD-ROM at 6x as well. Something is definitely wrong.

changed the firmware over to KL0M + EOS + FB and it’s still burning at 6x
gonna check the burst rate next

it seemed to go up to 8x with CD-DVD Speed

The 100% CPU usage suggests that it’s not correctly functioning in Ultra DMA mode.

:iagree:

check the DMA enabling guide
http://club.cdfreaks.com/showthread.php?t=101616
also be aware that if DMA is off or in the wrong mode in the bios then no windows setting will help , you should check DMA settings in bios , its best to have it on auto for all drives

are you using an 80 wires ide cable? if you dont then better get one as this drive requires it (its udma4) , you can tell by the connector colors , on a 40 wires ide cable their all black while on an 80 wires each have a diffrent color blue-grey-black

hmm… i’ll have to check out my cable… Are you saying the wires are all different colors? or the connector at the end of the ribbon?

i’ll check my DMA settings too

DMA is enabled. Says ultra dma mode 4 for the primary ide channel and ultra dma mode 2 for the secondary.

my cd drive is on the secondary

Uninstall IDE and reinstall them again and make sure that no background activity(AV or download) is running

i’m gonna first make sure i have 80 pin cables on there which i’m not sure I do… so i’ll maybe buy some on my way home tonight.

Then if that doesn’t do it, i’ll uninstall my IDE controllers and reinstall them.

Then if that doesn’t work, i’ll go down to PIO mode, reboot, then go to DMA mode, and reboot.

defintly not the wires ,as said [B]connectors[/B], all of em not just the last one , and again in an 80 wires ide cable each connector have a diffrent color,blue-grey-black , while on 40 wires ide cable all the connectors are black

their all 40 pins , its just the wires… older cables are 40

yea… that’s what i meant… oops

I doubt that you would have reached 8x if DMA was completely
disabled for your DVD writer. Maybe your hard-drive is not
working as well as it should be or your system is heavily
loaded?

The LH20 should be in UDMA4 mode and not UDMA2. Make
sure you have an 80 wire IDE cable.

Is your hard-drive on the primary IDE channel? If so,
make sure it has an 80 wire (100/133) cable. Your other
post says the device on your primary IDE channel is in
UDMA4 mode. Unless you have a very old PC, I would
expect a HDD to use a faster mode. This could be a problem
with your IDE drivers.

If those are the same TDK003 media as the type sold here,
they are not good discs for burning at 20x. The current
LH-20A1P firmware lets me burn them at up to 18x.

This is a burn of a TDK003 blue top 16X +R in my
Liteon LH-20A1P. Note the low CPU usage and the
fact the buffer is almost full for the entire burn.
Also note the steep rise in errors at the end of the
high speed burn.



With a few motherboards it’s very important that the master device is on the end connection & the slave on the middle connection. Whilst DMA might be shown correctly the actual data transfer won’t take place in DMA mode but in PIO mode.

I recall a thread some months ago where I suggested this as the problem & correctly setting the jumpers in relation to the connection solved the problem.

It also might be useful to give your PCs spec and also the log from Nero’s InfoTool.

I’ll ask again :wink:

rolling56,

i thought i gave you what you wanted to see with that jpeg i posted. Apparently not. where in CD-DVD Speed do i have to go to get the burst rate?

Put a disc in the drive that has been burned to already. Then make sure you have Benchmark Tab. Then the drop down for Run Test you will see Burst rate. Just takes a few seconds to test.

Benchmark tab.

Edit: Oops! I was too slow :slight_smile: