LH-2B1S - Can't burn movies

vbimport

#1

hey all. having trouble burning movies. i used various software and various brands of blanks and i still cannot get past the preparing data. it says error after that and then it stops. this burner of mine is brand new and i had the same problem with the old burner. i don’t get it i used to burn just fine movie wise on my old burner till one day it started getting worse and worse then stopped burning that stuff. but i can rip cds. and i can play dvds and blu-rays fine. can someone please help.

using

Windows Vista Home Premium
Gateway
LH-2B1S burner
Memorex and Verbatim (i know the latter’s more reliable but even that doesn’t work)

if you need more info let me know.

am i missing a file or a corrupt file on my HD? or is a program conflcting? i thought maybe it was my copy of Virtual DAEMON Manager that maybe be interfering. any ideas fellas? thanks in advance :bow:


#2

Just for kicks, try this. Go into Daemon Tools’ settings, and find an option called Hide CDR media (or something similar) - and make sure it’s unchecked/disabled. :wink:


#3

Hi Arachne!

sorry my friend but i am totally clueless with this proggy. i can’t seem to find that option. can you give me detailed instructions on how to do that? sorry about that. i don’t even remember exactly why i downloaded this in the first place. i think it was for running old computer games. but should i just remove it completely this daemon proggy if that helps to get my burning movies problem solved? i’m curious for your opinion.

and thanks for replying so speedy fast! :bigsmile:


#4

Hehe, I think you right-click the icon in the taskbar (next to the clock) to get the settings up…and just poke about a bit til you find the right setting (it’s been awhile since I let that software near my system due to the problems it can cause with burning!).

What I do know though, is uninstalling it can leave bits behind, and not cure the original problem (if indeed DT is what’s causing it), so I’d kepp it installed and try and poke around for the settings for now. :wink:


#5

Hello Arachne,

yeah i hope you don’t get annoyed but i’m still not finding it. i just downloaded the latest version that maybe why. i have the panel up. none of my drives are appearing. not even the right letters. and all of them say empty. i have a Verbatim disc in the new burner right now which i just formatted. sorry arachne. i hope you don’t get annoyed. i just really really want to start burning my collection which my external HD which contains them is bursting at the seams with by storing so many. gonna run out of room on there eventually :stuck_out_tongue:


#6

hey again. here is a log i got from DVDFab Platinum 5 i got from attempting to burn on my new burner. hope it helps…

15:54:39: Burn DVD folder ([directory omitted - i don’t think this is important]) started
15:54:43: Task_2 failed! Error=101
15:54:44: Process failed!

/6/2008 3:55:15 PM info ******************** Report session closed *********************
5/6/2008 3:54:40 PM error Can’t write: No files in the submitted path "[directory not important]"
5/6/2008 3:54:40 PM info Write started
5/6/2008 3:54:35 PM info New media inserted. Burning layer is ready to write
5/6/2008 3:53:22 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R, Blu Ray-R Seq., Blu Ray-R Rnd., Blu Ray-RE
5/6/2008 3:53:22 PM info New Drive selected : 0:1:0 - LITE-ON BD B LH-2B1S AL09 [F] (Ide)
5/6/2008 3:53:12 PM info Current Drive selected : 1:0:0 - ATAPI DVD A DH16A1P RG11 [E] (Ide)
5/6/2008 3:53:12 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
5/6/2008 3:53:12 PM info User default language : 1033 (0x0409h) - English (United States)
5/6/2008 3:53:12 PM info System default language : 1033 (0x0409h) - English (United States)
5/6/2008 3:53:12 PM info DLL Version 2.1.7.338
5/6/2008 3:53:12 PM info DLL C:\Program Files\DVDFab Platinum 5\vso_hwe.dll
5/6/2008 3:53:12 PM info Version 5, 0, 0, 0
5/6/2008 3:53:12 PM info ExeName : "C:\Program Files\DVDFab Platinum 5\DVDFab.exe"
5/6/2008 3:53:12 PM info OS : Personal Service Pack 1 (Build 6001)
5/6/2008 3:53:12 PM info ******************** Report session started ********************

5/6/2008 3:56:21 PM info Current Drive selected : 1:0:0 - ATAPI DVD A DH16A1P RG11 [E] (Ide)
5/6/2008 3:56:21 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
5/6/2008 3:56:21 PM info User default language : 1033 (0x0409h) - English (United States)
5/6/2008 3:56:21 PM info System default language : 1033 (0x0409h) - English (United States)
5/6/2008 3:56:21 PM info DLL Version 2.1.7.338
5/6/2008 3:56:21 PM info DLL C:\Program Files\DVDFab Platinum 5\vso_hwe.dll
5/6/2008 3:56:21 PM info Version 5, 0, 0, 0
5/6/2008 3:56:21 PM info ExeName : "C:\Program Files\DVDFab Platinum 5\DVDFab.exe"
5/6/2008 3:56:21 PM info OS : Personal Service Pack 1 (Build 6001)
5/6/2008 3:56:21 PM info ******************** Report session started ********************


#7

Do you have any Emulation settings in Daemon Tools? The “Hide CDR media” option might be hidden in there - at least, it’s under those settings in Alcohol 120%.

Can you tell me what Daemon Tools settings you have (if you can find them)?

And don’t worry, we’ll work it out, even if it means uninstalling DT completely. :wink:


#8

hey Arachne

great to see i haven’t annoyed ya. i tell ya if you’re able to help me solve this mystery i’ll love ya eternally :D! and if you drink it i’ll buy ya a beer lol!

anyway,

yeah it’s not listed under emulation tab. but here’s what’s checked on with the green light - SafeDisc, SecuROM, LaserLock, RMPS, and “All Options ON”.

and i totally forgot but i do have Alcohol 120& as well. but that’s run out its trial and doesn’t work anymore. i should uninstall that. i don’t use it ever and just needed it to burn a dvd image (back when it was working - hence the old burner). think i should get rid of it???

hope that’s enough info for Daemon. if not is there a file that’s stored that i can post here that includes info about my settings?

thanks again for helping Arachne. i know we’ll take care of this problem eventually :slight_smile:


#9

Hehe, no probs, although my knowledge of DT is limited (didn’t have it on my system long). :slight_smile:

What you can try, is disabling Safedisc Emulation and see if that helps :slight_smile:

In Alcohol, if you still have it installed (even though the trial has run out), go into the Settings, and make sure “Ignore Media Type” is not checked, as that indeed could still be having an effect :wink:


#10

Hi Arachne.

oh ok. that’s fine.

ok just unchecked SafeDisc Emulation.

just uninstalled Alcohol. cause it wasn’t letting me into the proggy in any way cause the trial is done. used the installed provided by Alcohol. cause it didn’t appear in windows programs and features app. I have vista.

just attempted to burn again a movie and nope didn’t work :a. now im getting worried. i really hope you can help me solve this buddy. i’ll try restarting the computer and see if maybe that’ll make the daemon tools settings work. i’ll be back to let you know if that worked in a jiffy.


#11

Before we go any further, I have to ask a question - how is the drive with reading CD and DVD media?

As if this is due to Daemon Tools and/or Alcohol, it may mean an OS reinstall, as finding the remnants of those two proggies on your system is a bit beyond my “expertise” :sad:


#12

hey pal

oh it reads cds and dvds just fine. and blu-ray as well. ripped a couple of cds using the new burner yesterday and it did excellent.

oh no! a OS reinstall??? you mean reinstall Vista??? :sad:won’t i lose everything i have on my HD? see i need that burner to work in order to back up the stuff i haven’t backed up yet. im scr**ed i knew it. :eek:

please give me some good news pal.


#13

Uh-oh, all your stuff is on the Vista drive? :eek:

This is kinda the reason why I won’t let software like that near my machines now…I like the ability to burn :wink:

Good news that reading all the formats is OK though, means there’s more than likely nothing wrong hardware-wise.

OK, time to bite the bullet…and uninstall Daemon Tools completely to see if that does the trick.

One more question though. Have you tried different brands of DVD media for your burns?


#14

yup. was afraid that would be a problem. i have some backups but like i said everything is not backed up like my music that i haven’t added to my iTunes for one thing. see i have a soundtrack blog for free downloads of hard to find stuff. remind me to send you private message of the web url after this. you’ll truly deserve it. i owe you alot if you’re able to help me pal :bow:.

anyway, heheh i guess i learned my lesson now. i’ll be more careful in the future.

thats good to hear about no problem hardware wise

yeah i can definitely live without Daemon Tools as i never use it. i don’t think i ever used it once. it’s too complicated that proggy for me to understand. had to do my research on it but never got around to it.

yeah i used Memorex (i know that brand sucks but i found too late and i have tons of em.) but when i was burning using them on the old burner i didn’t have too much of a problem. sometimes there’d be coasters but i didn’t mind cause like i said i have tons and it’d burn the next time usually. i also used Verbatim. i know that format is pretty good. but i only have like 4 now. formatted one yesterday to see if that does the trick but now DVDFab won’t read it. damn. one wasted. that’s all i used for burning movies.


#15

Awww, you’re welcome, but unfortunately this is about all the help I can offer, as Daemon Tools can be a real pain to uninstall.

So, you’ve tried Memorex and Verbatim since the problem started? Or tried to…if not, try another brand of media to make sure that’s not the culprit before doing anything drastic.

Either way, what I would suggest is this: uninstall Daemon Tools and try again - if this fails to help, then what I’d do is search Google for something like “Complete uninstall of Daemon Tools [version number]”, to see if you can clear out any remnants that are left on your system :slight_smile:


#16

Hi Arachne,

no problem. oh man i was afriad you’d say that about Daemon being a problem to uninstall.

well i always used those Memorex to burn movies. and i bought a 5 pack of Verbatim to try when the problem first occured with my old burner. I tried a Verbatim yesterday and it still didn’t solve the problem. i don’t have any other brands at hand. got a suggested brand? i don’t drive right now so this will take time to get ahold of. i can mailorder it but even that takes time as you know.

ok i’ll try that thanks. i’ll google search that first to be on the safe side. before like you say i do something drastic. cause as i said i can def live without Daemon.


#17

Yep, go ahead and do the uninstall - hopefully that will cure the problem, I’ve known it to on one or two occasions - then if that doesn’t help, Google.

In a way it’s good to hear the problem occurred with your old burner too, as that also would point to software being the culprit. :iagree:

Good luck! :slight_smile:


#18

Hey Arachne,

ok will do. thanks for your help. i’ll be back if i have anything news worthy to report regarding this problem. is that cool? maybe you’ll be to help me further.

cool glad to hear about that. :iagree:

i’ll be in touch. thanks again arachne :slight_smile:


#19

Arachne or anyone who can be so kind as to help me solve this cursed problem of mine,

just tried dvdshrink for the first time tonite and for once a burning software that went past starting the “write buffer” it lasted till 88% the first time and then i tried again and it went to 66% the next time it actually tried to burn. then it brought up a bunch of error messages saying “write error”. i am so frustrated! i just wanna burn my lousy dvd images. i tried the burner’s manufacturer but i screwed up and let me intentions on what i was burning known by accident. I tried my manufacturer of my computer and they said they can’t help me cause i added a different burner than what was installed originally. I was so damn close! i thought i solved my problem. does anybody know anything about this cursed anti piracy code my friend said i got supposedly from windows update? it’s driving me insane. i’m desperate i just wanna get back to burning my collection.

thanx in advance.


#20

oh yea forgot to mention i think i removed all of daemon tools and nero. there seems to be no trace left of them. it’s gotta be that anti piracy code my friend’s telling me about from microsoft…