LH-20A1P won't burn premium TYG02's

vbimport

#1

Just picked up a Lite-on LH-20A1P. It doesn’t like TYG02 Premium disks. I get the following error message: “Power Calibration Area Error”. It will burn the TYG02 Value Line just fine. I am using ImgBurn to burn. I am burning at 8X. Also tried some TDK stuff and it works fine also. Any ideas would be appreciated.


#2

The drive is made for cheap media?


#3

So, no fix other than a different manufacture. I really like the premium TYG02s. I have gotten some nice burns with the value line. Problem is I have tons of the premiums.


#4

Maybe update the firmware.


#5

The firmware is KL05. Isn’t this the latest?


#6

KL05 is the latest. strange that there’s no KL06 available…


#7

i have the same problem. verbatim (tgy2) + lh-20a1p = power calibration error… :a :a :a


#8

Latest firmware isn’t always best. I have SHM-165P6S that won’t burn Verbatim 16x +R with latest MSOR firmware but will when flash back to MSOP firmware. Note too I get best performance with both firmwares with SmartBurn disabled. Try 1 or 2 different firmwares for your drive to see if that may help.


#9

Same Problem with Sony T02 media :

http://club.cdfreaks.com/showthread.php?t=219045

Try to close My Computer before burning


#10

Same problem, but with TY3.

The Plextor refuses to burn any one…

Mordorr


#11

I have swore off of TYG02, TYG03, because none of my three Liteon burners 160P6S, 20A1P, 20A1S
will burn them correctly. Yeah they burn but the scans would make you sick to look at them :Z PIF in
the RED with 1200+ spikes and PIE off the scale and not able to complete a TRT scan :a no matter
what is turned on or off. The funny thing is TY TO2 and MCC003 burn perfect almost everytime no
matter what is turned on or off. :confused:


#12

My TYG03 burn exceptionally well with my 20A1P :slight_smile:


#13

As do mine with the LH-20A1H. :slight_smile:


#14

erm i have this in my drives all i did was reinsert the disk and set it off again i thought it was the drive adjusting for new media code it had not written before. my nec does it all the time with new disks did it with my mcc04 tth02 ty01 and tyg03


#15

. . .seconding this. Any time that I’ve encountered a power cal. error, this has worked.