LH-20A1H Firmware?

vbimport

#1

I’ve seen people using LL07 around here, but the Liteonit.com site only has LL06 available for download.

Can someone please explain this? I’m a little confused. I’m still having problems with this drive. It was doing great burns last night, then I tried to do a lightscribe today, and I got these results (TYG02).

I’m about ready to take this drive back (again), but I’m wondering if the new firmware will help…


#2

BUT… my old Liteon DVDROM read back the same disk like so: (I got some sort of error at the very end of the quality test)




#3

You can download LL07 from the link posted in this post.

http://club.cdfreaks.com/showpost.php?p=1719610&postcount=118

The 20A1H will not burn faster than 6x after using LS unless rebooting a computer. Someone mentioned LL07 fixed that problem, but I haven’t tried LS w/LL07 and burned a disc without rebooting yet.


#4

So nobody can confirm if the LL07 FW fixed this issue? :eek:


#5

Do you have DMA turned on?


#6

I think I can confirm that LL07 fixed my problems with the drive.

Immediately after updating the firmware, I:

  1. Ran a burn
  2. Burned a small LS text
  3. Burned again right away.

The burn after LS was consistent with the burn before LS.

I think the LS issue was what was happening before too, when I posted earlier about problems with this drive. I think it can be attributed to LL06 problems. I haven’t had a bad burn since updating.

I also think (but I’m no expert) that the drive had READING issues, as opposed to writing issues, as the same “bad” disk seemed to read normally in my other drive.

I never would have figured any of this out without this forum! It’s a great resource :clap:


#7

Hi… I’m running UDMA mode 4.


#8

LL07 fixed the 6x bug on my system.


#9

I came across this thread when trying to find an answer to a problem I’m having with an HP dvd1140i and HP dvd1140r. Another forum said that the two 1140s are rebranded Lite-On 20A1H drives.
I downloaded the LL07 upgrade from http://codeguys.rpc1.org/firmwares.html along with - I assume - the newest firmware, LL0D.
When I ran the LL07 flash upgrade, I got;
I also tried the LL0D upgrade and got this error;
on top of this error;
Is there a way to get the flasher to recognize the HP as the Lite-On drive?
Or, was I informed wrong and the 1140 is not a rebranded 20A1H?


#10

The 1140-series are 22x drives whereas the 20A1H is a 20x drive, you should really get familiar with what your drives are before trying to crossflash them. Whichever forum you seemed to have obtained the information from is incorrect. It’s fortunate that the Firmware Flasher has built-in protection, otherwise, you would’ve likely end up killing them.

With that said, the 1140i is different than 1140r. The 1140i is likely the iHAP422 8 version whereas the 1140r is likely the iHAP422 9 version. Do some research and make sure.