LH-20A1 I/O problem

vbimport

#1

Hi, I bought this drive and have been burning CDRs and etching lightscribe for a couple weeks and just tried to burn my first DVD.

DVD Decryptor gives an I/O error when I start it. The status bar says " Parsing ISO9660 File System" and the error message says:

"ScsiStatus: 0x02
Interpretation: Check Condition

CDB: blah
Interpretation: Report Key - Key 1 (3)

Sense Area: blah
Interpretation: Logical Unit Communication CRC Error (Ultra-DMA/32)"

So I tried DVD Shrink 3.2 and it does not recognize that there is a disk in the Lite-On Drive but if I put a disk in my Samsung SD-612 (really old) it is recognized and I can use the software.

So I tried to update the firmware (even though I have the latest (LL06)) and got an “unable to flash firmware” error.

I’m using an Asus A7v333 and one point of note is that I am using a 40-conductor cable. The only thing I can think to try is to get an 80-conductor ribbon, but before I make the purchase, I was hoping there is another solution.

Thanks,
Mark


#2

Hi, Mark
I have got such a problem with my new LH-20A1P : CD-ROM burning is ok but DVD-ROM always failed. The burn pauses at sart and sits there indefinitely ; it’s not possible to stop the processus without reset computer.
I’m using Nero 6 on Windows XP Pro 2002 SP2 with 40-conductor cable and I don’t think that problem is cable. I have tested differents burning softwares on Windows OS and it’s impossible to burn DVD-ROM : It seems this problem does not come from burning software…
So I’ve tried to burn the same project DVD-ROM with identical hardware using K3b on Mandriva (Linux). It works ! The problem seems to be OS (my version is not updated and the LiteON Smart-write option may be cannot works without new imapi.sys file ?). So It may be a software problem, not hardware one…
Problem according media quality on LH-20A1P (http://club.cdfreaks.com/showthread.php?t=211545) do not concern my problem (and your own ?) since my media (Platinum Plus DVD+R 4.7 GB) works with K3b !

What is your OS ? If you use Windows, it seems that cable change is not the solution…

1-Verify your OS is updated.
2-Try different OS to make sure it’s software problem
3-Report to me your experience
4-we’ll try to solve our problem…

Thanks for reply
Manu


#3

80-wire ribbon would be the first thing I’d try anyway. If you don’t have one lying around, just switch cables with your hard drive for a test. Connect the Lite-On correctly as Master with [B]no[/B] Slave drive attached to the same cable. Finally, look in Device Manager to confirm it’s now running in “Ultra DMA Mode 4” and try another burn.


#4

Thanks,

I am using XP Pro SPS2 and I don’t really want to set up a dual boot at this time. I’ll try the 80-conductor cable and disconnect the slave. Will let you know how it goes.


#5

You can still try burning with K3b in Linux using a “live” distro that runs from CD/DVD (no installation or dual boot required).


#6

Looks like it was the cable. I haven’t burned anything yet but I seem to be up and running.

Thanks for your help.