LH-18A1P only reading at 4x? (problem)

I just got a Lite-On LH-18A1P and I’ve been testing it in an external usb case.

I used the ‘create data disc’ option in CD-DVD Speed 4.7.0.0 and got good results on Memorex 16x DVD+R media (though it only went up to 16x). The burn looked exactly like the attached photo except my Burst Rate showed up as 24 MB/s.

However, I then tried to do a transfer rate read test on that same DVD and the results came out like the 2nd photo (maxed out at 4x for the first 3gigs of the read). Anyone have any ideas why this may be and how to fix it? It’s also occurred while testing video DVDs and a game DVD.

Hi and welcome. :slight_smile:
Please, post the PI/PIF test result of that disc (at 4x if you want to see the jitter graph or 8x if you want a more quickly test).

thanks for the response mognegna, i ran the disc quality test and while waiting for it, began searching for how to interpret the results. it appears the results i got here are quite bad, yes?

my drive also burned this cd from nero cd-dvd speed, so does that mean the burn was bad? or is it just the media? thanks for any help.


It’s a terrible result! :eek:
That’s the reason of the reading problems.
Try to burn a different disc to understand if your drive is faulty. :slight_smile:

It could be the media, what brand is it? (the name stamped on the disc)

thanks for the help, didn’t realize the media could be so bad. i guess the other dvd i used was bad too, because this time the read speed slowly inched up to 16x and looked fine. the errors on this disc were also much better.

and the first disc i used, which gave really bad results was Memorex 16x DVD+R, I know to stay away from those now. thanks again :slight_smile: