LH-18A1P Firmware Issues, GLOC works better

vbimport

#1

Hello All,

Hope this helps, I have been trying out new firmware and for some reason GLOC gives me the best results. I have been having tons of issues with GOLF and GLOG were the player will give me write errors and it will not maintain top speed throughout the write. I’m using some cheap Phillips DVD-R (CMC MAG AM3) and I was getting goos results after GLOC but when I started changing to the latest the player was doing all kinds of weird stuff. Even the disc would show spots and lines.

My Writer came with an old version initially and it sucked, then I updated to GLOC and it worked great, but with all the new ones it also sucks. Don’t know if anybody has been experiencing similar results or if you are, then try reflashing the older GLOC. I was going to RMA the drive but then I decided to reflash the old that I had positive results before and it seams to be working good now.

Any comments from anybody would be good.

Good Luck,


#2

With new f/w’s coming out it is always best to try and see if it helps your burns. If the new one doesn’t help or produces bad burns go back to what worked best. Same with all brands of drives. ie i have 2 benQ’s different models and i use old f/w on them as the newest ones give me bad results so i reverted back to the f/w that worked best. So new isn’t always better when it comes to f/w’s.


#3

how do I go back to gloc.I updated the frimware to glof


#4

Just reflash the one you want and it will overide, you can get it from codeguys.

http://codeguys.rpc1.org/firmwares/dvdrw/stock/18A1P.GL0C.stock.rar

:slight_smile:


#5

sorry tha link dont help


#6

ive gotten 2 of these drives and sent both back. the first one i got was manufactured in dec06 fairly new. it came with the GLOF firmaware. i could not get ti to burn TY media, unless i used nero express… i couldnt use clonedvd2, nero recode2, dvdshrink ect.so after wasting 8 or 9 8x+r TY;s i sent it back to get another… when i got it it was manufactured in OCT 06, and the firmware with it was the GLOC. i had the same problem with it. so i updated FW to the GLOF… then i couldnt burn VERBS with anything like the TY’s has anyone else had this problem does the GLOG fw work any better?