LG's GCE-8240B and clonecd

vbimport

#1

PLease help :confused:

I am using LG's GCE-8240B cdwriter, compatible with clonecd according to the site. I have tried to copy a number of different cds without success. CloneCD goes through the entire process without complaining, but the result is a writtern cd without data. The writer also takes a while to read the newly writtern cd, and once it has read it it shows only a 1kB file that media player attempts to open. This problem is consistant with all data types I have tried to copy, reading and writing at slower speeds, and versions 3 and 4 of clonecd. I also tried several types of writable cds. Clone cd takes up to 5 mins to do the writing, and yet only a single 1kB file exists. The file in no way resembles the origanal data. The Image file seems ok though, over 700MB. Maybe it is not writing a FAT to the new cd? I'm not sure.
Other system info: OS win ME; EpoX main board; 256 DDR RAM; AMD athlon 1600XP processor; my HDD is on primary IDE as master; my cd writer is on the secondary IDE as master.
There seems to be no problem with the cd writer because it works fine with other cd writing software like directCD.
Does this class as a sticky problem? :confused:

any help would be great...

TCee


#2

Does the writer perform normal when writing data with Nero for example? Which write mode are you using? CloneCD version? Tried writing in SAO-RAW?

Sorry many questions but it’s sometimes hard to say what’s wrong…


#3

Hey
Well, I tried as you suggested, and got my first error message. I think thats a good thing…
After writing in SAO-RAW without SUB, I received the message:
“Writing to CD failed, Hardware error:Track following error(4:0x09:0x00)”
After this error message I tried to view the contents of the cd and found only one file named track01.cda which was of size 1kB.
The version of Clone I’m using is 4.0.0.30
Do you think this could be a hardware problem, i.e. faulty Writer? Although it does work with Roxio and DirectCD.
I don’t have nero to test with, do you know where I can find it compiled in Win 32 format… I know that sounds stupid, but the version I found for download was apparently not.
Any ideas would be appreciated…

TCee


#4

First of all .CDA files are just pointers to the computer to tell where the track begings and ends thats all, so for an audio cd the sum size of the .cda files does not reflect the amount of audio on the cd.

As for that track following error here is what i found out about it

I also have the same burner as you , and i only got an error like that when i tried to burn a 712 megabyte data cd, the error came up at the very end of the burn process but somehow the cd was good, you might want to try burning at a slower rate.


#5

Originally posted by TCee
…I received the message:
“Writing to CD failed, Hardware error:Track following error(4:0x09:0x00)”

…sorry, bad media. Track, spindle, servo etc errors means that the wobble is out of kilter on that CD-R or even the batch. Use quality, speed certified stuff and you’ll be A-OK.

DirectCD bears no resemblance to RAW-DAO writing either so it’s not a valid comparison :wink:
Nice info Number_17, btw, thanks :smiley:


#6

If I try to burn the first time the result is : TRACK FOLLOWING…ERROR. The second try with the same CDR it’s all OK!

My firmware is 1.06.

Have you tried firmware 1.07???
(from lge japan)


#7

What is the link to getting the newer version of the firmware?
someone?

cheers
TCee


#8

ok
got firmware
got good quality 24X CDR

Watch this space for the outcome :stuck_out_tongue:

thanks guys


#9

I still get the same error with the 24X Sony CD-R writing at 10X in SAO-RAW. Same error and explorer sees the disk having a label “Audio CD” even though I selected Game or Data CD.
And I’m using firmware 1.07
I can see that data has been burnt to the cd, ie ‘burn mark’, however no files other than the 1kB file can be seen in explorer.
:confused:
what now?

TCee


#10

as i explained before, those 1kb file(s) ( they should actaully be exactly 44bytes ) are *.cda ( compact disc audio ) files, all they act as are pointers as to where the track begins and ends on the cd, they do NOT reflect the size of the track.

as for the cd being labeled audio cd, while you select game or data ( profile i am assuming ) the profile is just the settings of the cd burning process that is all. doesnt mean you can only burn game cd with the game profile or that if you burn in the game profile youll make “game cds”.

My question is; have you tried to put the cd into a cd player ( other then your computer ) ? and tell me what happens then if the stereo ( or whatever ) can play the cd.


#11

Has the game been installed? Do that if you haven’t already (it’s Rule #1)

.cda files showing on the original is often a problem with Windows Media Player accessing the disc at some point. Stop WMP and don’t let it auto-load; make sure that AIN is unchecked for the drive in Device Manager. Check DMA, check for PIO devices connected with UDMA devices. Check cabling for ATA66+ (black, blue, grey connectors)


#12

I think u got it…
After seeing the same problems with nero, I went through your list of thinks to chech, and sure enough, AIN was cheched. unchecking it resulted in my first successfull data copy. Seems like problem solved for now. :cool:
Why is it that this can cause a problem?

Thanks m8

TCee


#13

In Disc-At-Once, the Table of Contents is written first, because the contents of the disc are known from the start; as soon as the TOC is written, Windows ‘discovers’ the disc and kablooie! the burn is over.

In Session-At-Once & Track-At-Once, the TOC is written when the disc is finalised or closed and may, or may not, abort the burn depending on the writer (i.e. the Lead-Out is not completed).

When writing in DAO you don’t need to check Close Last Session i.e. if you miss this setting for wahtever reason, don’t worry.


#14

Thanks FutureProof. Being south african I never thought I’d say this, but “ausie ausie ausie!”
:wink:

TCee


#15

…RSA 1st XI…beautiful one day…all out the next :wink:


#16

Granted, Aus r on top now, but SA ended on a high. The WC next year will be a new kettle of fish. Congrates on the series though.
But maybe Aus have shown there best form too soon? :stuck_out_tongue:
Its a funny old game :cool: