LGE 4480b and the backups

Hi

My brother’s LGE combo makes perfect back-ups of Securom NEW 4.8 games that will run in about every other cd-/dvd-rom but not the LGE itself. Flashed it to the newest firmware but still no go!

Is this a general fault of the drive?

Should he return it?

Hello,

I got a very stange problem myself.

I have the GCC-4480B OEM with firmware version 1.02.

I had hard time to recognize CD’s in UDMA mode.
(1/4) 25% of the times it works.

(I’ve tried different ORIGINAL none protected cd’s or cdr’s)

In PIO mode it worked better (9/10) 90%.

So I’ve replaced the udma cables two times, and upgraded the firmware from 1.00 -> 1.02

I’ve also replaced the power supply to get a very stable one.

By combining all theses changes,
I was finally able to get UDMA to recognized the cd’s better.

But i am still UNABLE to read back cdr that im burning from the
device itself. (I’ve tried to burn the cdr at different speed 4x, 8x,16x, etc.)

I am able to put that cdr over another cdrom or cd burner, and it’s working correctly.

There’s no safedisc/saferom protection on any of theses discs.

What could be the problem ?

Look like it will became a well know issue :

Alcohol Support Team tested this drive, we find LG GCC-4480B cannot read the disc which is burned by itself’s RAWDAO mode, but you can put the disc into another cd/dvd devices, they can read the disc very well.

It is really funny, we will report this bug to LG, let them know this problem.

http://forum.alcohol-software.com/index.php?act=ST&f=1&t=4511&hl=4480b

Owner of this combo drive, could you try this little test
and tell me the results :

a) Gather any DATA CD, (use none protected ones)

b) Use the Alcohol software over your GCC-4480B :

Alcohol 120% v1.4.3 Build 158 or later.
(You could go download freely a trial version overhere :
http://www.alcohol-software.com/download.php)

c) Read an image first with datatype = Normal CD.
(You could use Image Making Wizard in Alcohol)

d) Write image over a blank cdr with datatype = General Protected CD

(You could use Image Burning WIzard in Alcohol)
=> You should notice the Write Method = RAW DAO

e) Read back that newly created cdr using the same GCC-4480B device. (It probably wont work !!)

f) Try to read back that newly created cdr over any OTHER cdrom device.

g) You could also try Write Method = RAW SAO + SUB and redo
steps d), e) f). You will probably get same results.

Please post your results here.

Thanks.

Any one have any more info on this problem … I have one of these drives and it is having the same problem … Any info is greatly approciated … :confused:

LG are aware of theses problems, they can reproduce it.

But it seems they wont probably fix it unless tons of users are complaining about it.

(This probably require only a firmware update)

I suggest to open a case with them about your problems.

[Click on Contact LG icon.]

Regards,

Hey guys and gals

It seems that in my infinite wisdom/pottering around, I seem to have fixed my problems with my LG 4480B drive.

I, like most of you here, have experienced problems reading back DAO and quite a few cdrws, and tried the following:

  1. Re-flashing the firmware to both 1.0, 1.02 and 1.03.

  2. Trying the drive in a different system

  3. Turning on PIO mode

  4. Hitting the thing in frustration :wink:

But, now this seems too simple an answer, but may be a workaround for a lot of you, is:

My drive seemingly HATES 80 conductor cables. I decided in my vain attempt to switch cables, and the only one I had left was an ata33 40 conductor cable, so I plugged it in.

Where I could not read certain CDs before all of a sudden I could;

And so I thought I might have been onto something, so I tried burning an iso.

Worked perfectly first time, read instantly afterwards too.

TO check this simply wasn’t a fluke, I burned my entire collection of isos that I had been waiting to burn.

ALL of them worked perfectly.

I then switched back to an 80 pin cable, and my problems came straight back (I had used this 80 pin cable with my hard drive beforehand to check it worked).

So, for EVERYONE here, I would advise you to try this aforementioned method, and come back with some results to check whether it is or not a fix for the problem :slight_smile:

Cheers

Shadowsan

Hello Shadowsan,

Which firmware are you currently using ?

Reading RAW DAO with firmware version 1.02 was never working for me at all!!

Reading RAW DAO with firmware version 1.00 with UDMA disabled was working 90% for me.

As you should know, UDMA require a 80 pin cable.

I suspect you are using firmware 1.0 and your bios detecting if it’s a 40 or 80 pin cable plug-in and automaticly turning off UDMA if it’s detecting a 40 pin cable.

That’s probably why it’s working for you.

But this still isn’t the real solution. This is only a workaround.

Hi,

I’m using firmware revision 1.00

Well, i’m using a 40 pin cable, and i’m in UDMA mode 2…

Already checked to make sure it wasn’t in PIO, as PIO sucks.

Reading RAW DAO Works 100% for me, as does everything else now.

You don’t need an 80 conductor cable for a CDRW drive… 80 conductor cables are for drives past UDMA/ATA33, which are hard drives mainly. 40 conductor cables are rated to udma mode 2 (ATA/UDMA 33), so everything works perfectly.

UDMA/ATA 33 is more than enough for this drive to cope with, and so I tried the 40 conductor cable by chance coz my other cables were in use.

Maybe not necessarily an answer-all to everyones problems, just wanted to see if this workaround worked for most people :slight_smile:

Shadowsan

Well,

I’m using ICH5R as southbridge, this chipset could be picky and probably require using better shielded cable (80 pins).

That doesnt explain why LG broke their drive with firmware 1.02 and never released a patch after it.

That’s why i have rollbacked to firmware 1.00 since then.

True, LG have been very sucky with the way they’ve done things, and I would prolly never buy another drive from them.

As for your chipset being picky… I would rather put my bets on the chipset being fine with 40 conductor cables, and more likely Windows being picky instead.

You could try to do the force udma mode registry hack that’s around here and there, then plug a 40 conductor cable in and see what happens…

At the worst, it will not work and you switch back to 80 conductor.

Might be worth giving it a go :slight_smile:

Shadowsan