Lg8160b & battlefield 1942

doh!

clonecd 4.0.0.1 is compatible with my burner but when i wrote the image it installs and asks for the cd… once again.

i am using the default profiles (game) and quality cdr’s

First you should upgrade to the latest version of clonecd (v. 4.0.1.10). Then you should ensure that AWS is disabled when writing and, finally, if you are attempting to play the back-up from your writer you should enable hide cd media before doing so.

thanks for the reply.
i shall try this out.