Lg Ultra Dma problem

vbimport

#1

I Cant get dma in my LG cdrw 8520 in windows xp pro. I Tried everything like changing master to slave ide0 ide1 etc, and removed via channel and nothing it only works in pio mode. The strange thing is that my old cdrw lg 8400b sets for ultra dma 2, and i tried my 8520b cdrw in a diferent motherborad and pio mode again.
My system amd xp athlon 2600+
MSi Motherboard KT400v
512mb ram ddr 333
ide0 master hd 60gb (OS) slave cdrw 8520b
ide1 master lg dvd slave HD 80gb
Can anyone help me.

another thinh i flashed the firmware to 1.04 it was 1.02. But i cant remember if Dma worked in 1.02 firmware.
Thanks


#2

Check out these threads:

How to enable DMA in Windows XP (with pictures)

Problems enabling DMA in Windows XP


#3

I tried every answers you gave me in this forum but only and only solution found. i bought another cdrw burner Lite-on 52327s and my actual burner works fine at the moment. Cause i think that my LG burner must have hardware problems i will send it to the warranty i see what they tell me about it.
Thanks.


#4

You’re welcome; I’m sorry the CDRLabs threads didn’t help. :frowning:

I hope you have better luck with your LTR-52327S! :smiley: