Lg uh10ls20

vbimport

#1

I just received this drive from the Egg. Couldn’t wait to give it a first try. Here is burn quality using Verbatim Hub Printable 16X DVD+R. Burned in 5:40.

Scanned with my Benq 1640

Bob


#2

OK…more results. I burned a Verbatim Hub Printable 16X DVD-R and did a quality scan as well. Then I did a BD-ROM DL scan of “National Treasure” Burn speed reached 16.3X according to Nero Discspeed 5. Burn quality is very nice. Disappointed with the DL read speed. LG claims 8X BD-ROM DL, but like older LG drives…seems to be a read lock at 4.88, however disc was not a full 50 GB…it MAY have reached 5.1x but still not the claimed 8X.





#3

Bob,

What version did you buy? It looks like they sell an OEM version and a combo version. The combo version is $15 more and shows a retail box, sata cable, power adapter and disc. What I am wondering is - if you purchased the OEM version did it include any software and if so what.

Thanks,
Dan


#4

I don’t get the difference between the two, except that the RETAIL version ships in a big white box with logos, etc. Mine is the OEM version. Came with a red SATA cable, Warranty booklet, Owners manual in about six languages and a CD marked “LG Data Storage 1.1a” that includes: PowerDVD 8, Power2Go, MediaShow, Power Producer and YouCam. My drive shipped in bubble rap, not a nice white box. Aside from the box, I can see NO difference between the two.



#5

Thanks Bob!


#6

[QUOTE=bobmitch;2498948]LG claims 8X BD-ROM DL, but like older LG drives…seems to be a read lock at 4.88, however disc was not a full 50 GB…it MAY have reached 5.1x but still not the claimed 8X.[/QUOTE]
The riplock can probably be patched. Read your PM.


#7

I just wanted to add to the drive’s lore. Burned a Taiyo Yuden 48X CD in 2:37…not the big deal here. Look at the burn QUALITY…Wow!



#8

^^^Whoas! :bow:


#9

First let me say this…I am not a newbie. A brief history of my DVD / BR drives going back, let’s say 6-7 years

Plextor PX708A
Plextor PX716A
BenQ DW1640 (still have in second machine)
Samsung SH-S223Q (still have destined for second machine)
Pioneer BDR-205
LG UH10LS20

Now with this said…I have to say…the Plextor PX716A was what I considered one of the greatest drives ever made. The Pioneer BDR-205 is in a class by itself…BUT…this LG drive is shaping up to be the BEST DVD Burner I have ever had, or even seen in quite awhile. Here are more scans…Using Verbatim DVD-R 16X, Verbatim DVD+R 16X, plus quality scans

This drive is Unbelievable!!!:clap::bow:





#10

Taiyo Yuden 8X DVD+R Burn and scan and Taiyo Yuden 16X DVD-R Burn and scan. Final graph is BD-ROM DL read speed with riplock removed…

Enjoy…

This has the makings of a classic drive!







#11

One final note for now…

Look at the default LG Bitsetting, settings:

This drive just keeps impressing me!!!



#12

Would have made the Perfect drive with bitsetting…but what the heck! With all it DOES do…doesn’t matter to me


#13

ch10ls20 how do i retrieve the firmware?

thanks


#14

[QUOTE=ala42;2499197]The riplock can probably be patched. Read your PM.[/QUOTE]

Just bought the same drive. Any way I can get more info on patching the riplock?

Thanks,
Renaud


#15

[QUOTE=renaudp;2504485]Just bought the same drive. Any way I can get more info on patching the riplock?
[/QUOTE]



#16

[QUOTE=ala42;2504532]http://club.myce.com/f91/mediacodespeededit-support-lg-dvd-writers-133858/index58.html#post2503291
http://club.myce.com/f91/mediacodespeededit-support-lg-dvd-writers-133858/index58.html#post2503471[/QUOTE]

Worked like a charm! Thanks!


#17

[QUOTE=bobmitch;2499414]…Final graph is BD-ROM DL read speed with riplock removed…(It was the Star Trek BD and bobmitch read speed peaked at about 8x.)[/QUOTE]

By coincidence I have the same UH10LS20 and the same Star Trek BD. But I only get about half the peak read speed that bobmitch gets.

I got the firmware from “Better take the CH10/UH10 firmwares from http://files.rpc1.org/index.php?act=category&id=468, as these are tested.” This was UH10LS20_1.00-00.exe and after i patched it with mcse v1.2.0.6 it created UH10LS20_1.00-00_speedpatched.exe, which I executed and got the successful message.

Maybe it is one of the following

  1. my BD Rom is different? (from BlockBuster, art on disc is plain - all gray with some text.)
  2. I should not have done the LG “phone home” auto-firmware-update, before the mcse patch.?

#18

Just a few questions. Did the auto firmware update reflash your drive? If so, you most likely lost the riplock. Perhaps you should flash your drive with the riplocked firmware again…Mine is still firmware 1.0…and I don’t have any intention of flashing this drive. Burn quality is exceptional and read speed is very nice as well. No need to flash…

I have the retail Blu Ray Star Trek…same gray label with Text…

Bob


#19

I disconnected my internet and uninstalled the auto update. Did the firmware speed patch again. Same thing. To be more exact, here is what I get with Nero tranfer rate test with AnyDVD HD running: It tries to get over 6x then stutters so bad it averages 5x

I will try next post with AnyDVD HD off.



#20

I tried the same test with AnyDVD HD off, and now it looks just like bobmitch’s graph, going up near 8x and a smooth curve. I guess the actions of AnyDVD caused the tranfer rate reduction and stutters. Ala42, thanks for a wonderful program. Bobmitch, thanks for your reply and all the good info.