LG Safedisk2 Support

vbimport

#1

Can anyone explain why LG GCE-8320B has been downgraded
to partial SD2 support in the new CloneCD support section?

I have heard that GCE-8240B does have troubles with
the new 2.51+ version of safedisk, but not the 8320B model.

Can anyone explain what's going on?

Thanks!


#2

Olli and his team are very particular as it only takes one ‘off’ burner for the good work to apparently come ‘undone’ in people’s eyes. I would say that he’s not happy after some testing or too many reports have little or no success…just a guess. Maybe they put some CED chips into the GCE model? To date, I’ve relied on Glynx from Italy to report on the LG - but he hasn’t surfaced in a while (where are U?!). He has been spot on, especially about the 24x, and states that the 32x is A-OK…make of what you will - makes buying it hard though, eh? He is yet to get back about the 40x


#3

Thanks for your reply.

I hope Oli would get back as to some specifics,
which game didn’t work, or if it was based on reports, etc …

There is now firmware updates for most LG burners @
http://www.lgservice.co.kr/docs/graph/ec_sws_list.jsp

I have an LG 8320B and so far copied FIFA 2002 world cup
succesfully and it is playable on other cd/dvd units.

Thanks.


#4

Just tested the new LG 40X with NOLF and it worked.

model: GCE8400B
FW: 1.00
Made: April 2002

CCD Settings:

Reading:

Audio subs: on
Data subs: on
FES: on

Writing:

Max speed
AWS: off
Dont repair subs: on

Sunday i will test it with Ghost Recon & Serious Sam 2

Bye:D


#5

Just finished to backup Serious Sam 2

It works in the following:

DVD LT163D
DVD 16x LG
DVD Hitachi GD7000
CDROM 52x LG
CDROM 48x LG

CCD 4.0.1.3 write settings:
AWS off
Don’t repair subs on
Close session on
write speed Max

model:
GCE-8400B
FW: 1.00
Made April 2002

Media:
LG 16x cdrom written at 24x bythe unit:)

Bye


#6

I was getting a little scared as to the status of the 8320b.

How ever I just burned a 1:1 Backup of Command and Conquer Renegade using the defaut settings for SafeDisk2 (no AWS).

I was able to install the game, as well as play it from the backups I created using my DVD ROM. :cool:


#7

THIS IS THE SITUATION OF LGs:

GCE 8160B
GCE 8320B
GCE 8400B

does EFM correctly without AWS

GCE 8240B

need AWS turned ON

the models with CED xxxxB doesn’t burn EFM correctly.

I don’t know if LG puts CED parts inside the GCE models.

Hope this help

Bye


#8

Originally posted by Glynx
[B]the models with CED xxxxB doesn’t burn EFM correctly.

I don’t know if LG puts CED parts inside the GCE models.

Hope this help

Bye [/B]

I have a CED 8120B and even though it does not burn EFM corretly it works with AWS enabled.

It can burn perfectly SD previous to 2.51 (e.g. FIFA 2002) and I have some success with 2.51 (eg. Mohaa) but I have also unexpected strange behaviour on 2.60 probably depending on the reader (it works in burner without Hide CDR media).


#9

Originally posted by fax2368
[B]

I have a CED 8120B and even though it does not burn EFM corretly it works with AWS enabled.

[/B]

of course it works quite well with AWS ON but not in all reader i’ve tested.

I intended that if you need to buy a new burner don’t buy the CED models but the GCE.

Bye


#10

Originally posted by Glynx
[B]

of course it works quite well with AWS ON but not in all reader i’ve tested.

I intended that if you need to buy a new burner don’t buy the CED models but the GCE.

Bye [/B]

Yes! I agree!

Bye


#11

AND by the moment, NO problem with MOHAA, Renegade and Patrician II. Perfect in all readers.


#12

I have the LG GCE-8400b and I burnt Strek Elite Forces and it doesnt work. I put it in the drive and it tries to read it but it can’t. The image works in daemon tools, so i am thinking its something went wrong with the burn. I have tried it 3 times now and have changed around the settings but still no luck, can anyone help?


#13

Originally posted by gragland
…I put it in the drive and it tries to read it but it can’t…
Which drive?


#14

i put it in the cdrw drive. does it not work because i did not have “hide cdr media on”? With my old plextor 8x4x32 i would never use “hide cdr media” and i could still play games in it. I burnt gta3 in my lg 8400b cdrw drive wothout “hide cdrw media on” and it works in the cdrw, why would elite forces not work? please help.


#15

Originally posted by gragland
i put it in the cdrw drive. does it not work because i did not have “hide cdr media on”?
Yes
With my old plextor 8x4x32 i would never use “hide cdr media” and i could still play games in it.

Perhaps they (the games) did not have the ATIP Check
I burnt gta3 in my lg 8400b cdrw drive wothout “hide cdrw media on”

You don’t need it “on” to image or burn the title
… and it works in the cdrw

…because, Hide CD-R Media was “on”?
why would elite forces not work?

There’s a bug, somewhere…so you may have to toggle “Hide…” on/off to get it to work. Don’t you have a CD-ROM or DVD-ROM to play from?


#16

Here’s the situation. I thought that the Elite Forces that I burnt with my LG GCE-8400b did not work in my LG GCE-8400b because i did not have “hide cdr media” on. But i tried the game in a creative 52x cdrom and a Lite-On LTD-163 dvd drive and the game did not work in either of those. So i know that the problem is something else.

Since the image that I read with the GCE-8400 works in daemon tools, am i right to assume that where it went wrong was in the burning?

Everyone else that has the gce-8400 sayd they can do 1:1 copies of safedisc 2.5x games.

I used clonecd 4 to read and burn the image. I burnt at max speed, with read subchannel data and read subchannel audio on. I had “Hide cdr media” off. I tried buring with fast error skip on automatic, that didnt work so I tried it on “on”. Neither worked.

The gce-8400 can do emf, so i should not need amplify weak sectors on.

I have not updated the firmware, but the guy who reviewed this drive at cdr labs said he did a 1:1 copy of max payne, and he had not updated his firmware either.

I have burnt three copies so far, but none of them worked. Is it not good to burn at full speed? I tried reading at 8x and burning full speed that didn’t work, but i am pretty sure the read went fine anyway, because it worked in daemon tools. There are not very many options when burning in clonecd 4

ps. this drive came in the dell dimensions 4400 that i bought, but that doesnt matter does it? Its a LG GCE-8400b, dell wouldn’t have changed it in anyway would they, like not allowing it to burn games. but then again i did burn gta3 and it works fine! ahhh.

I don’t know what is wrong!
Can soemone please help me out?


#17

Originally posted by gragland

Here’s the situation. I thought that the Elite Forces that I burnt with my LG GCE-8400b did not work in my LG GCE-8400b because i did not have “hide cdr media” on. But i tried the game in a creative 52x cdrom and a Lite-On LTD-163 dvd drive and the game did not work in either of those. So i know that the problem is something else.
Yes.Have you burnt a working SD2 image yet?
Since the image that I read with the GCE-8400 works in daemon tools, am i right to assume that where it went wrong was in the burning?

No. Because D-Tools is emulating. Turn the emu off and try it.
Everyone else that has the gce-8400 sayd they can do 1:1 copies of safedisc 2.5x games.

Glynx is not sure if LG put CED bits into some of the GCE’s, but I doubt this.
I used clonecd 4 to read and burn the image. I burnt at max speed, with read subchannel data and read subchannel audio on. I had “Hide cdr media” off. I tried buring with fast error skip on automatic, that didnt work so I tried it on “on”. Neither worked.

Did FES turn on? Are there errors up to ~10,000 in the Log Window?
The gce-8400 can do emf, so i should not need amplify weak sectors on.

Correct
Is it not good to burn at full speed?

Only id the media is sub-standard
…this drive came in the dell dimensions 4400 that i bought, but that doesnt matter does it?

No
…but then again i did burn gta3 and it works fine! ahhh.

GTA3 is SD2 so that answers my question above(!) Is Elite Forces SafeDisc? Check for errors in the Log Window…keep FES on auto; stay in touch


#18

ahh, but then again i did not burn gta3 from the original cd, i burnt it from a burnt cd which i think was a cracked copy, so it may not have been safedisc 2 anymore. okay well i only burnt three cd because thats all i have left, i will get some more cd’s, and experiment. it may have been just the cds i used, backause they had been sitting there exposed for a couple months, there were a little scratched. thanks for the help!


#19

Ok, gragland, and FutureProof,

I have the same problem with the LG GCE-8400B fitted in my Dell Optiplex 260. I cannot backup games with even the old safedisk v2 standard (Heroes on Might and Magic 4). I am thinking it is something to do with the Dell systems? I have not updated firmware as Dell have not brought one out yet. The other thing is that these drives are the ones with the 8mb buffer (non-Mt. Rainer supported). Do you think it is the Dell systems??

Help please,

Woody77.


#20

Originally posted by Woody77
[B]Ok, gragland, and FutureProof,

…I cannot backup games with even the old safedisk v2 standard (Heroes on Might and Magic 4)[/B]
What happens? You got a reader? Version of Clone? XP or Win9x or 2K? Got ASPI? Check the FAQ & Down & Dirty Posts…get back when you can