LG HL-DT-ST DVD-RAM GSA-H20L burns successfully DVD-Rs but won't read them!

I have to say that everything started around two months ago, before that all was fine. Could Write on DVD+RW (TDK) via InCD, burn DVD-Rs (SONY) with Nero 6 and read them as well. For some reason though things changed…
…One day I decided I wanted to view some of my old files -".avi" mostly- and I inserted a burned DVD-R (SONY) in my LG drive. It loaded up blank and I couldn’t do anything with it even manually. I tried to insert it into my SONY drive which read the files (recocnized the contents) on the DVD-R, but couldn’t play them. :confused: This includes all my DVD-Rs I burned these last eight months… even the ones I am sure it could read before…
…Funny thing is my drive can still burn successfully with no problems whatsoever. :confused:

-The quality of my DVD-Rs and DVD+RW is not an issue since I happen to keep them storaged safely.

-Uninstalling InCD - which has been guilty for many problems concerning DVD reading - didn’t help the problem.

-DMA also seems not to be the problem.

Have Windows XP Professional SP2. This never has happened before to me so the experience is kinda new…Don’t know what to do. :sad:

If anyone can help I would really appreciate it. Thanks in advance!!! :slight_smile:

What player are you using to view them? Are you sure InCD is gone completely, did you use the clean tool? If you have Dvd Shrink, please launch it, insert a disc then try Open Disc & tell us what happens.

First of all thanks for replying. I usually use Windows Media Player but I’ve tried to see if PowerDVD, DivX player or VLC could read the files. Same problem on all four. I am sure I uninstalled InCD completely but I haven’t used the clean tool ( What is it? ). I will try DVD Shrink and come back to you with the results. Thanks again for responding… I really appreciate it. :slight_smile:

I just tried DVD Shrink and when I try to open my LG drive appears as empty…On the other hand my SONY drive when attempting to open encounters an error (Failed to open file “E:\VIDEO_TS.IFO”…The system cannot find the file specified)… Does that help you at all to conclude on the problem I’m faced with?

Check out my sig, uninstall the ide channels and drive entries in devicemanager, then restart.

If that wont work, delete the upper & lower filters and then restart.

Do you have ALCOHOL installed?

  • I have uninstalled the ide channels and drive entries in devicemanager several times; nothing ever happened (no changes whatsoever). :sad:

  • I tried deleting the upper and lower filters but I could only find the upper :confused: (Does this mean anything?).

  • I don’t have ALCOHOL but I downloaded a trial version…would that do?

    I will be waiting patiently for a response…Thanks in advance! :wink:

If anyone has something to recommend to me I would really appreciate it. I’m still waiting. Have no clue how to solve this problem and I wouldn’t want to pay a visit to a specialist who will charge me a lot just for something I know will appear very simple in the end - it always does (lol). By the way, I have reasons to believe this might be a UDF problem, but don’t know how I should treat it…Tried some UDF readers but nothing again. If anyone can help I would be obliged!

Tyr flashing the newest v1.02 rom available at LG site.

Thanks for responding, but I have already done that when my LG drive was still working. I also experimented with the older version of firmware 1.01. Nothing happen so I upgraded again. :frowning:
As I was dowloading from the official site of LG I realised a notice that wasn’t given to me when I upgraded to 1.02 before…It said: “-. WARNING:
Do not open any programs or start any system functions during the update,
as they will interfere with data transfer and damage the drive.
Do not cancel the operation once it has been started or the drive will
become permanently damaged, as a result”.
Unfortunately I did all the above, :sad: however as I said before my drive only has a problem with reading the DVD-Rs and DVD+RWs I burn with it. Doesn’t have a problem reading DVDs, CDs etc or even burning successfully so I don’t think the process damaged it.
Don’t know what else to say to help… If anyone needs anymore information don’t hesitate to ask. I have this problem now for over 2 months and it’s driving me crazy. I’m only hoping there’s someone out there that has the answer and will share it with me. :slight_smile:

I tried Alcohol 120% and even though the program couldn’t read from the LG drive (probably because windows explorer was interfering) it could copy the contents successfully. I could afterwards play the contents with no problem. :slight_smile: However these are backuped files and if I had to complete this process every time I needed something from the past I would go mad. It’s time consuming plus it takes up storage space. :frowning: Even though this program might come in handy sometimes, I believe it’s more for people that do a lot of gaming. At least it’s more practical for there situation than mine. :iagree: Thanks for the info though. :wink:

Problem still remains. I need my drive to read directly from the disc!!! :frowning:

Is there anyone that can come up with a new idea of how to solve this problem perminetly? :confused: I would realy appreciate it if they could share some of their knowledge with me. Thanks in advance! :slight_smile:

Still waiting… :slight_smile:

Post the text output of Nero Infotool as text file attachment using the Manage Attatchments button so we can have a look at your config.

Well I’m back on my own thread!!! :o Sorry I’m kinda late in posting the attachement but I had some issues to deal with (computer issues). Anyways, here’s the attachment.

BTW. I would like your opinion about the windows not recognizing DVD-Rs thread. First of all do you think it might concern me and secondly is it possible all that are said on there to be true? I really appreciate you helping me. Thanks in advance! :slight_smile:


Upper Filters
-------------
Driver             : incdrm
Description        : Ahead MRW Filter Driver
Version            : 4, 3, 23, 2
Company            : Nero AG

Driver             : InCDPass
Description        : Ahead RW Filter Driver
Version            : 4, 3, 23, 2
Company            : Nero AG

Deinstall INCD and verify that the filter driver is no longer listed by Nero Infotool.

Although I have already done that a couple of times with no evidence of change in my drives situation, I’ll attempt it once more and verify that the filter driver are not listed. :wink:

As I said before I did this several times, but nothing seemed to change. I have knowledge that InCD has been accused for interfering with windows explorer, but this is not the case with my problem. :disagree:
Infact I used InCD quite often for writing quickly files on to my CD+RW with no problems, and I had made up my mind that if anything were to happen - concerning InCD and the problems I’d heard from all around the web - that I would immediately uninstall it. It had never given me a reason do despise it though so I never had to deal with it in that matter.
Anyways, I’ve provided an attachement just incase you want to see for yourself. If you have any other idea as in what is causing this problem I would be obliged. Thanks for everything! :slight_smile:

P.S. I would really want to hear your opinion on the other thread concerning windows not recognizing DVD-Rs. Do you disagree that the problem may be what I’m dealing with?

InfoTool #2.txt (45.9 KB)

Your problem description is a bit confusing:

Could your LG drive read the copy or did you play it on a different drive ?
What are the MIDs of the disks that cause the problems ?
Are there any -R or +RW disks written on other drives your LG drive can read ?
Could you post a cdspeed disk info screenshot of a unreadable disk ?
Can you try your drive in a different PC ?

I apologize if sometimes I mistranslate situations. Thing is I myself am confused with all this, and I have a difficulty concentrating all the info with all the details to it. So I’ll try to be more specific and detailed in the future. However I think you may find lot of the info you are looking for on some of my earlier posts. :wink: Now about the answers to your questions.

-Let’s take things from the start. I insert a DVD-R that contains 6 .avi files into my LG drive. The drive loads up with a blank CD, which is strange cause it’s almost the exact opposite form what I put on the tray (a full burned DVD-R). Anyways, I open Alcohol 120% and I try to open the DVD-R manually. But it cannot do so. It simply cannot read the contents. Despite that though I initiate to copy the contents to the virtual drive as if there was no problem in reading the DVD-R. And get this, the copy is successful. I am able to play the contents of the DVD-R through the virtual drive of Alcohol 120%. However as I said before, this process even though it bypasses the problem, it does not solve it. Plus it is time consuming for all the DVD-Rs are backuped files. Concluding, this program even though it does give a half solution, does not serve my goals (solving this problem once and for all by reading directly from both my drives), and probably is more useful to gamers than for me. :frowning:

-I am not well aware of the abbreviation MIDs (?), but I assume you mean media files so here’s the answer. I mostly have .avi files on my DVD-Rs, however I do have some disks with multiple different files (.avi, .mpg, .mp3, .jpg, e.t.c.) burned to them that have all the exact same problem as the ones with only the .avi files.

-I haven’t tried using an other DVD-Rs ot DVD+RWs that have been burned on a different PC yet, but it’s on my to do list. As soon as I get the results I’ll report them. :wink:

-As for the Nero CD-DVD Speed screenshot I encountered a most interesting problem (if I could consider it interesting despite the fact that it’s another problem added to my big list of them). I open the program but as I get to the first window it has the option of “Start” grayed out, probably because my LG drive recognizes it as a blank CD. So what I did was insert the same DVD-R into my SONY drive. The option “Start” was available so I clicked on it; however the process stopped with an error code 053002 (I tried several times). I didn’t stop there though. I ejected and inserted the DVD-R again in my SONY drive. Did the same thing but the results were different. I still couldn’t complete the process, but I noticed that there was another error code that was encountered (030201). And get this…the fist attempt had my DVD-R length to 0.83GB, but my second had it to 6.91GB!?!?! :confused: Don’t know if that helps! I didn’t publish the screenshots cause I’m kinda new in the forum area. I understand I have to upload them to a certain website in an account I open on it? I’m probably going to need some help on this one. However I believe that the information provided is all you need to know. If you insist in seeing the screenshots just tell me the way and I will do so. :wink:

-I have already tried my drive in another PC and it seems as if it worked perfectly on it. Go figure!!! :confused:

Anyways, I hope this is good info for you. If you need anymore details don’t hesitate to ask. Thanks for helping!

A MID is the Media ID, which is used by a burner to identify the media and use the right write strategy for it. It is displayed by cdspeed in the disk info tab.

I didn’t publish the screenshots cause I’m kinda new in the forum area. I understand I have to upload them to a certain website in an account I open on it? I’m probably going to need some help on this one. However I believe that the information provided is all you need to know. If you insist in seeing the screenshots just tell me the way and I will do so. :wink:
You can upload the images directly to cdfreaks while posting. Attaching scans or screenshots

-I have already tried my drive in another PC and it seems as if it worked perfectly on it. Go figure!!! :confused:

Did you test the drive with the same disks that failed before in your PC ?

Thanks for the extra info. I’m posting both of the screenshots from CD-DVD Speed. As for the last question the answer is yes I used the exact same DVD-Rs and the drive worked.

For the time being I’m startig to believe it’s better to narrow the case down to just the DVD-R with the 6 .avi files on it. That way we won’t get too overloaded with all the different info that comes up. After we solve the first case I assume it will be easier to do the rest as well. What do you say?