LG H62N reading problem

vbimport

#1

It happens with every dvd I’ve tried so far, my burns, friends burns, even the pressed ones.

When I burn at 16x or 18x, it goes CAV all to the end without errors and all of my burned DVDs work flawlessly.

Why drive reads perfectly normal CAV until it reaches 13x? After 13x it’s all messed up… :confused:

I’ve even updated the firmware, but it didn’t help…


#2

Welcome to CDF’s:

Run a Burst rate test and post the result please. What SATA controller and drivers are you using?


#3

wow, that was fast…:slight_smile:
I have sata on motherboard, gigabyte P35c ds3, it has integrated SATA 3Gb/s connectors on board, 4 connectors.
In 1st connector I have my hard drive and I’ve tried burner in all other ones, it didn’t help.
Today, I’ve also installed newest Intel “INFUpdate” drivers, it didn’t help.
Burst rate says 15MB/sec (15521KB/sec). It’s very low, no?


#4

yes 15 mb/s won’t even do a 16x burn i doubt.

What are your mobo BIOS settings for SATA? Do you have it set to run as IDE? or IDE compatable? I’m not familiar with your mobo sorry.


#5

Mobo has Intel ICH9 Southbridge

I’ve set “SATA Native Mode” to “Enabled” before, maybe that has caused this problem or something…
My mobo manual says that when you set it to “Enabled” it runs in NATIVE IDE mode
When set to “Legacy” mode, it uses IRQs and stuff for Win98/ME

ACHI mode is disabled


#6

Oh, and my HDD (also on SATA) has burst speed of 131.3MB/s (tested with HD tach)


#7

yeah dunno for sure. Have you tried a different SATA cable?

Someone with more knowledge than me will post here with more info/questions i imagine.


#8

Hmmmm… after some intense research on this forum, I’ve found people with similar problems that found solution!
I’ve uninstalled SPTD driver (scsi something used by daemon tools and other virtual drives) and problem is gone! :slight_smile:
whole read is CAV and burst rate is now 58MB/s (not bad as it was 15MB/s)!!!

now, how do I install my so loved virtual drive without screwing my burner again!!?


#9

Well glad you found the problem! and i don’t use virtual drives sorry.