LG H55N not recognizing blank cds etc

vbimport

#1

Newbie here, I’m trying to burn cds using the LG H55N cd dvd burner, and Nero nor Window Media Player are recognizing a blank cd in the drive. It would appear that iTunes does recognize them, but when I try to burn a cd using iTunes, it fails with an “unknown error”.

I’ve checked around on the forums first for some other fixes and so far none of them have worked.

I have:

[ul]
[li]Uninstalled the drive and rebooted so it would reinstall[/li][li]Updated the firmware to 1.05[/li][li]Made sure the option is checked to “Enable CD recording on this drive” in it’s properties[/li][li]Tried to mod the sysoc.inf file as per this post http://club.cdfreaks.com/f44/lite-ltr-24102m-problem-79965/ in my Windows/INF folder, except the file nor folder exists[/li][*]Used multiple brands of blank discs and none of them work[/ul]About 2 months ago I burned 3 cds using this drive, didn’t use it until about a week ago, and that’s when I noticed this happening. I’m not sure what else I can tell you other than I’m on XP SP2 and have no clue how to fix this issue. Any help would be greatly appreciated.


#2

Scrap itunes.
Use cdburnerxp or imgburn and try to burn.


#3

Yeah, I wouldn’t normally use iTunes for such a purpose, I just noticed when I had it open that the burn button was enabled with one of my blank discs in the drive, unlike Nero. I’ve found a free download for cdburnerxp so I’ll be getting that either today or tomorrow and will try that out and report back with results.


#4

OK, tried with cdburnerxp and still a no go. Hit burn and I get a “There is no disc in the drive. Please insert a cd-r/rw and try again” message. I tried a few different types of discs and retried, all to no avail.

I should also note that cds and dvds work in the drive, it just cannot find blank ones.

Any suggestions from here?


#5

You maybe have to uninstall itunes, its crap…


#6

For the drive to recognize blank CD-Rs? Sorry if I am a bit skeptical but I don’t buy that. Seems as though it’d be an issue with the drive to me.


#7

Yes, itunes aswell as Daemon tool and Incd and Alcohol installing same crappo drivers that the system goes crazy…