LG H42N problems with Verbatim 4x DVD+rw

vbimport

#1

Hi guys,
just bought the H42N and tried burning a DVD - R 8x verbatim disc and it burns without problems.

then I tried using the verbatim 4x DVD+RW and it gives me the invalid command error when i format and even when i tried burning data to it it fails and gives me invaild command error.

Is it media incompatibility ? or do i have to wait for a new firmware ?


#2

no it isnt i have verbatim x4 dvd+rw from MKM A02 and it is working very nice.0 problems with it


#3

same here, verbatim MKM A02 works perfectly.


#4

eh sorry … what is MKM A02 ?

i know that the disk cover is blue in colour and it says verbatim DVD+RW 1-4x certified SERL

and when i use it on my plextor 712SA there isn’t any problems with it … hmmm so what is wrong ?


#5

MKM is media id.u can read it with nero cd-dvd speed


#6

ok yup using same media as u all … but it doesn’t read… hmmmm


#7

Someone else seems to have the same problems.

http://club.cdfreaks.com/showthread.php?t=212180


#8

Hello

I successfully used Memorex DVD+RW (INFODISC A10), Verbatim (MKM A02), i-Base (MBIPG101W?? (I don;t remeber exactly)), Traxdata (RICOHJPN D01 001).
Have to mention that sometimes my H42L doesn’t want to quick erase the MKM A02 … but it can after quisk erasing it with my LiteON. Sometimes H42L taje from the first shot :). But it doesn’t want at all the TDK +RW 4x RICOHJPN D01 067. But this TDK gave me errors on another older LG models …
Depends of your +RW quality. Probabily you don’t have very good quality Verbatim +RWs
See H42N scans for more results of my scans