LG H22L Issues - PLEASE HELP

vbimport

#1

I recently bought an LG H22L DVD burner. I installed the burner and successfully burned a number of DVD’s. However, the burner will not read or even recognize a CD in the drive. I have tried a CD R, a CD RW, a store bought audio disc, and the software disc that came with the burner. The burner will not read any of these discs. When I go to my computer, and double click on the DVD drive, it says that there is not a disc in the drive. I have tried the IDE cable my old burner was on (another LG by the way that worked fine) and the IDE cable that came with the burner. I also uninstalled the secondary IDE controller which was reinstalled on starup and that did not work as well. I also tried to change the jumper setting from Master to CS and nothing.

If anyone has a resolve to this issue, please let me know.

Thanks


#2

Welcome to the forum :slight_smile:

If it’s not reading any CD at all, sounds like the CD laser’s gone out. I’d return the drive. :wink:

However, before you do that, there’s one thing you can try, to make sure it’s not an OS problem: try to boot from your OS disc.


#3

Thanks. I thought it may be an issue with the laser, but the burner will read and write to DVD.


#4

Ah, there’s two different lasers - one for CD, one for DVD, so it’s entirely possible the CD one is dodgy. The CD laser died on an old LiteOn of mine, leaving the DVD one working perfectly :wink:

If you try to boot from an OS CD though, and that works, it’s an OS problem. If it doesn’t work, the laser’s probably dead.


#5

Thnak you so much, I learned something today. I was not aware that there were two different lasers. I will certainly give the boot from OS CD a try.

Cheers


#6

You’re welcome, hope booting from it works. If not as I say, return the drive :slight_smile: